  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Niles councilmember celebrates Italian-American Heritage Month - Leader Publications | Leader Publications</title><link rel="preload" href="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-leaderpub-20211011.png" as="image" /><link rel="preload" href="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-mobile-leaderpub-20211011.png" as="image" /><link rel="preload" href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg?w=600" as="image" imagesrcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg?resize=300,175 300w" imagesizes="(max-width: 600px) 100vw, 600px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.leaderpub.com/wp-content/themes/2021-bni/style.css?1665437449" as="style">

								<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1665437449" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/css/normalize.css?1665437449" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2021-bni/style.css?1665437449" />

        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1665437449" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/favicon-leaderpub-20211011.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Niles councilmember celebrates Italian-American Heritage Month - Leader Publications" />
	<meta property="og:description" content="NILES — October is Italian-American Heritage and Culture Month and one local politician is celebrating his roots. City of Niles 4th Ward Councilmember John DiCostanzo spoke about his upbringing as a first-generation Italian-American near the end of Monday’s city council meeting while sporting an “American grown with Italian roots” shirt. “Being raised by an immigrant, [&hellip;]" />
	<meta property="og:url" content="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2022-10-12T16:10:29+00:00" />
	<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Max Harden" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leaderpub.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#primaryimage","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg","contentUrl":"https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#webpage","url":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/","name":"Niles councilmember celebrates Italian-American Heritage Month - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#primaryimage"},"datePublished":"2022-10-12T16:10:29+00:00","dateModified":"2022-10-12T16:10:29+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5"},"breadcrumb":{"@id":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leaderpub.com/"},{"@type":"ListItem","position":2,"name":"Niles councilmember celebrates Italian-American Heritage Month"}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5","name":"Max Harden","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leaderpub.com/#/schema/person/image/","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=72","contentUrl":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=72","caption":"Max Harden"},"url":"https://www.leaderpub.com/author/maxharden/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Niles councilmember celebrates Italian-American Heritage Month Comments Feed" href="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJx9jEsOAiEQBS8kECOOboxnYZp20tp8Qjcx3F7ZORuXlXr13LsaysA9orinuISRAjImzLqDymFgM4xbgGETZQsiB/cv/7pf3kVQss5N5b5RnqG2klFNbeVBjKYSaG/oIom6lQu8xIoORrt24jiP7ul2XJazP128v34ARPtLDg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.leaderpub.com/_static/??-eJyNkN1OwzAMhV8I17TQiRvEoyAv8VqD86M6Edrbk3bjYpRJ3ETJOZ+Po4NfGSQ6rZ4NnRl6sllcitYFiV1THvA3Qr5ZcKTlBmkzhWPBrHWSaKuUk6rhdkLD7qImISuDFTqdQMWaU48qbtu2M+Fi7tLKzKH9cHgcelAmzwu4WdSjlbPyDg8VfvZ/cMnkPqHvu2cMyVdtOTbTwp68P29XidO/I95bXWjJCSlompLdPP5s7V7U2sBVWGfewmt/OIzj8DS+jN9MmaH5' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYmlgYGBqUUWAK90Ih8=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.leaderpub.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.2" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-10-12 21:26:37');
</script>
<link rel="https://api.w.org/" href="https://www.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leaderpub.com/wp-json/wp/v2/posts/872060" /><link rel='shortlink' href='https://www.leaderpub.com/?p=872060' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2022%2F10%2F12%2Fniles-councilmember-celebrates-italian-american-heritage-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2022%2F10%2F12%2Fniles-councilmember-celebrates-italian-american-heritage-month%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.leaderpub.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '578ac9b4-06ca-40d9-a815-b4f96b20d806';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.leaderpub.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.44e6ca0d-bbca-461f-908e-69d9a6be2a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                            <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/leaderpub.com/htlbid.css" />
    <script src="https://htlbid.com/v3/leaderpub.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/LPL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/LPL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/LPL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/LPL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/LPL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "community-news", "local-government", "news", "news-main", "newsletter-niles", "niles",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/10/12/niles-councilmember-celebrat");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.leaderpub.com" class="desktop">
          <img data-perfmatters-preload src="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-leaderpub-20211011.png" alt="Leader Publications" />
        </a>
        <a href="https://www.leaderpub.com" class="mobile">
          <img data-perfmatters-preload src="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-mobile-leaderpub-20211011.png" alt="Leader Publications" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-872060" class="share-facebook sd-button share-icon no-text" href="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-872060" class="share-twitter sd-button share-icon no-text" href="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Niles%20councilmember%20celebrates%20Italian-American%20Heritage%20Month&body=https%3A%2F%2Fwww.leaderpub.com%2F2022%2F10%2F12%2Fniles-councilmember-celebrates-italian-american-heritage-month%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7795772871" data-email-share-track-url="https://www.leaderpub.com/2022/10/12/niles-councilmember-celebrates-italian-american-heritage-month/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-854315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-854315"><a href="https://www.leaderpub.com/">Home</a></li>
<li id="menu-item-854316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-854316"><a href="https://www.leaderpub.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-854320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854320"><a href="https://www.leaderpub.com/category/education/">Education</a></li>
	<li id="menu-item-854321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854321"><a href="https://www.leaderpub.com/category/business/">Business</a></li>
	<li id="menu-item-854322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854322"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>
</ul>
</li>
<li id="menu-item-854317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854317"><a href="https://www.leaderpub.com/category/sports/">Sports</a></li>
<li id="menu-item-854318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854318"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>
<li id="menu-item-854319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854319"><a href="https://www.leaderpub.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-854323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854323"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-854325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854325"><a href="http://www.michianalife.com/">Michiana Life</a></li>
<li id="menu-item-854327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854327"><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/">Classifieds</a></li>
<li id="menu-item-854328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854328"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-854348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-854348"><a href="http://niles.leaderpub.com/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-854349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854349"><a href="https://digitalniles.leaderpub.com">E-Edition for Niles</a></li>
	<li id="menu-item-854350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854350"><a href="https://digitaldowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.leaderpub.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Leader Publications..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Niles councilmember celebrates Italian-American Heritage Month</h2>

              <p class="pubStamp">Published 12:10 pm Wednesday, October 12, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.leaderpub.com/author/maxharden/" rel="bookmark">Max Harden</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-City-Council-web.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-10-12 21:26:37" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Niles councilmember celebrates Italian-American Heritage Month. NILES \u2014 October is Italian-American Heritage and Culture Month and one local politician is celebrating his roots.\r\n\r\nCity of Niles 4th Ward Councilmember John DiCostanzo spoke about his upbringing as a first-generation Italian-American near the end of Monday\u2019s city council meeting while sporting an \u201cAmerican grown with Italian roots\u201d shirt.\r\n\r\n\u201cBeing raised by an immigrant, somebody who chose America as his country, was kind of interesting,\u201d he said. \u201cHe was born in Italy. When everybody there was poor people really fled Italy for all over, including his family. He had many brothers and sisters; one of his brothers emigrated to France, one to Australia and he migrated to the United States.\u201d\r\n\r\nA native of Long Island, New York, DiCostanzo and his wife and children moved to Niles in 1988, attracted by the cost of living. In 2012, DiCostanzo joined the city planning commission and in 2016 became a member of city council.\r\n\r\nDiCostanzo said he is \u201cvery grateful\u201d to his father for the sacrifices he made to give his family a better life.\r\n\r\n\u201cMy family has been blessed to be Americans and I can tell you, the one thing he always impressed on myself and my siblings was that the one the best aspects of American life was the opportunity to do the best that you can do where that's not possible in most places,\u201d he said. \u201cHis proudest accomplishment in his life, other than his children, was becoming an American citizen.\u201d\r\n\r\nGrowing up in the New York metropolitan area, DiContanzo saw people of different cultures and backgrounds taking pride in their differences.\r\n\r\n\u201cEverybody celebrated their ethnicity and were very proud of it,\u201d he said. \u201cThere were rivalries, but it was all in fun.\u201d\r\n\r\nDiCostanzo encouraged everyone in attendance to celebrate their unique backgrounds.\r\n\r\n\u201cI think everyone should learn some history of their heritage and appreciate it as we try to pass that on down to our children and grandchildren.\u201d","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-10-12 21:26:37'></div>
                </td>
            </tr>
        </table><p><span style="font-weight: 400;">NILES — October is Italian-American Heritage and Culture Month and one local politician is celebrating his roots.</span></p>
<p><span style="font-weight: 400;">City of Niles 4th Ward Councilmember John DiCostanzo spoke about his upbringing as a first-generation Italian-American near the end of Monday’s city council meeting while sporting an “American grown with Italian roots” shirt.</span></p>
<p><span style="font-weight: 400;">“Being raised by an immigrant, somebody who chose America as his country, was kind of interesting,” he said. “He was born in Italy. When everybody there was poor people really fled Italy for all over, including his family. He had many brothers and sisters; one of his brothers emigrated to France, one to Australia and he migrated to the United States.”</span></p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://leaderpub.us19.list-manage.com/subscribe/post?u=53db985a65496c60e61e0bebc&amp;id=dd93c88f01" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Leader Publications' free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_53db985a65496c60e61e0bebc_dd93c88f01" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><span style="font-weight: 400;">A native of Long Island, New York, DiCostanzo and his wife and children moved to Niles in 1988, attracted by the cost of living. In 2012, DiCostanzo joined the city planning commission and in 2016 became a member of city council.</span></p>
<p><span style="font-weight: 400;">DiCostanzo said he is “very grateful” to his father for the sacrifices he made to give his family a better life.</span></p>
<p><span style="font-weight: 400;">“My family has been blessed to be Americans and I can tell you, the one thing he always impressed on myself and my siblings was that the one the best aspects of American life was the opportunity to do the best that you can do where that&#8217;s not possible in most places,” he said. “His proudest accomplishment in his life, other than his children, was becoming an American citizen.”</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Growing up in the New York metropolitan area, DiContanzo saw people of different cultures and backgrounds taking pride in their differences.</span></p>
<p><span style="font-weight: 400;">“Everybody celebrated their ethnicity and were very proud of it,” he said. “There were rivalries, but it was all in fun.”</span></p>
<p><span style="font-weight: 400;">DiCostanzo encouraged everyone in attendance to celebrate their unique backgrounds.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">“I think everyone should learn some history of their heritage and appreciate it as we try to pass that on down to our children and grandchildren.”</span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Community News</h4>
  
        <div class="story">
                    <a href="https://www.leaderpub.com/2022/10/11/buchanan-approves-design-concept-for-downtown-reconstruction-project/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/10-15-Buchanan-web.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2022/10/11/buchanan-approves-design-concept-for-downtown-reconstruction-project/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Buchanan approves design concept for Downtown Reconstruction Project">Buchanan approves design concept for Downtown Reconstruction Project</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2022/10/11/beaumont-spectrum-announce-new-name-for-health-system/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/Corewell-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2022/10/11/beaumont-spectrum-announce-new-name-for-health-system/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Beaumont, Spectrum announce new name for health system">Beaumont, Spectrum announce new name for health system</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2022/10/10/cass-county-man-wins-500000-with-michigan-lottery-instant-game-ticket/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/Lottery-web.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2022/10/10/cass-county-man-wins-500000-with-michigan-lottery-instant-game-ticket/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cass County man wins $500,000 with Michigan Lottery instant game ticket">Cass County man wins $500,000 with Michigan Lottery instant game ticket</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2022/10/10/berrien-county-scrap-tire-collection-set-for-oct-22-23/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2022/10/Tires-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2022/10/10/berrien-county-scrap-tire-collection-set-for-oct-22-23/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Berrien County scrap tire collection set for Oct. 22-23">Berrien County scrap tire collection set for Oct. 22-23</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-854351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-854351"><a href="https://www.leaderpub.com/">Home</a></li>
<li id="menu-item-854352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-854352"><a href="https://www.leaderpub.com/category/news/">News</a></li>
<li id="menu-item-854358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854358"><a href="https://www.leaderpub.com/category/education/">Education</a></li>
<li id="menu-item-854357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854357"><a href="https://www.leaderpub.com/category/business/">Business</a></li>
<li id="menu-item-854356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854356"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>
<li id="menu-item-854355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854355"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-854353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854353"><a href="https://www.leaderpub.com/category/sports/">Sports</a></li>
<li id="menu-item-854354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854354"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>
<li id="menu-item-854671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854671"><a href="https://www.leaderpub.com/services/missed-leader/">Missed Leader</a></li>
<li id="menu-item-854359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854359"><a href="https://www.leaderpub.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-854360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854360"><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/">Classifieds</a></li>
<li id="menu-item-854361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854361"><a href="https://smb.leaderpub.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-855334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855334"><a href="https://www.leaderpub.com/services/about-us/">About Us</a></li>
<li id="menu-item-854363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854363"><a href="https://www.leaderpub.com/services/policies/">Policies</a></li>
<li id="menu-item-854364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854364"><a href="https://www.leaderpub.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-854365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854365"><a href="https://www.leaderpub.com/services/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-854672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854672"><a href="https://www.leaderpub.com/services/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-854675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854675"><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-854676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854676"><a href="https://www.leaderpub.com/obituary-placement/">Obituary Placement</a></li>
<li id="menu-item-854677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854677"><a href="https://www.leaderpub.com/baseball-submission-form/">Baseball/Softball Submission Form</a></li>
<li id="menu-item-854678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854678"><a href="https://www.leaderpub.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-854680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854680"><a href="https://www.leaderpub.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-854679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854679"><a href="https://www.leaderpub.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-854681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854681"><a href="https://www.leaderpub.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-854682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854682"><a href="https://www.leaderpub.com/football-submission-form/">Football Submission Form</a></li>
<li id="menu-item-854683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854683"><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/">Letters to the Editor Submission</a></li>
<li id="menu-item-854684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854684"><a href="https://www.leaderpub.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Leader Publications</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1665437449" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1665437449" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/plugins.js?1665437449" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/main.js?1665437449" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.leaderpub.com\/2022\/10\/12\/niles-councilmember-celebrates-italian-american-heritage-month\/":872060};
	</script>
				<script type="pmdelayedscript" src="https://www.leaderpub.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1665437448j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=6.0.2" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?m=1665437448g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-10-12 21:26:37" src="https://trinitymedia.ai/player/trinity/a2f71c4e6d31b7e94693124e6ad6e67b/?postHash=0c3d686045de25bee76970a2dd9d2252&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.leaderpub.com%2F2022%2F10%2F12%2Fniles-councilmember-celebrates-italian-american-heritage-month%2F&#038;ver=6.0.2" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.leaderpub.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202241.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'172169762',post:'872060',tz:'-4',srv:'www.leaderpub.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '872060' ]);
</script>
				</div><!-- END undertone -->
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>