<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Western’s Lester test positive for COVID-19 - Leader Publications | Leader Publications</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1632149852" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1632149852" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1632149852" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1632149852" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1632149852"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Western’s Lester test positive for COVID-19 - Leader Publications" />
	<meta property="og:description" content="Coming off one of the biggest wins in school history, the Western Michigan football team was riding high heading into Saturday’s non-conference game against San Jose State." />
	<meta property="og:url" content="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-09-21T16:06:06+00:00" />
	<meta property="article:modified_time" content="2021-09-21T15:07:33+00:00" />
	<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="scottnovak">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/#primaryimage","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg","width":622,"height":350,"caption":"Western Michigan Coach Tim Lester announced Tuesday morning he had tested positive for COVID-19. (Submitted photo)"},{"@type":"WebPage","@id":"https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/#webpage","url":"https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/","name":"Western\u2019s Lester test positive for COVID-19 - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/#primaryimage"},"datePublished":"2021-09-21T16:06:06+00:00","dateModified":"2021-09-21T15:07:33+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/4e68a1cacd213357b60627586e6ad20f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/4e68a1cacd213357b60627586e6ad20f","name":"scottnovak","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=96&d=mm&r=g","caption":"scottnovak"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Western’s Lester test positive for COVID-19 Comments Feed" href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJyNUu1ugzAMfKElASYq7ce0Z0mCKW6dEOVDLW8/Q9uJCoH2J0p8Z/vOjroFgd5S6SApm5LqdBrQjj5Jh15y5EOtKZekMuNXM97/LlvWUghTVoZGexWEJuo4qZQngt26DjrUQODA57dHID1BFARnbaf/pTO2fr8lsbk8cwKVM/o5McfRQxYhjj0SiIA2lwgrB0k+pJuC1O0XqrkN3kDngeUaj0JWspFmGccrfDDbmaY7hoTR8VAyh8JIlNRyCqbtUhO6wJ5S1n3Pi2BHoRhCu3TbgOIBbqqxdMcKm6o+zcaemzxiEeiO7dqBJ7ZDd0W8VF4gB80/pa5kvSh7BuacH/ddnz6bpm7b9usXBLn+WQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZMRBZWJoYZQEAr3siIw=='></script>
<link rel="https://api.w.org/" href="https://www.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leaderpub.com/wp-json/wp/v2/posts/853374" /><link rel='shortlink' href='https://www.leaderpub.com/?p=853374' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F09%2F21%2Fwesterns-lester-test-positive-for-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F09%2F21%2Fwesterns-lester-test-positive-for-covid-19%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/09/21/westerns-lester-test-positiv");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="best-of-best"><a href="https://www.leaderpub.com/best-of-michiana-2021/" title="" rel="bookmark">Best of Michiana</a></li>
  <li class="subscribe"><a href="https://www.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
  <li class="missed-leader"><a href="https://www.leaderpub.com/services/missed-leader/" title="" rel="bookmark">Missed Leader</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://www.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://www.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://www.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://www.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://www.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://www.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								September 21, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://www.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://www.leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://www.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://www.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://www.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://www.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/DSC_0391.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/DSC_0391.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/DSC_0391.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" rel="bookmark" title="PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3>										
							<h4 class="date">Tuesday, September 21, 2021 10:08 am</h4>
							<p>POKAGON TOWNSHIP — This weekend, the familiar notes of popular church hymn “The Old Rugged Cross” rang out in Pokagon Township. Though the hymn is&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/21/niles-man-13-year-old-passenger-killed-in-sodus-township-crash/" rel="bookmark" title="Niles man, 13-year-old passenger killed in Sodus Township crash">Niles man, 13-year-old passenger killed in Sodus Township crash</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/21/dowagiac-elks-hosting-annual-guys-and-dolls-golf-outing/" rel="bookmark" title="Dowagiac Elks hosting annual Guys and Dolls Golf Outing">Dowagiac Elks hosting annual Guys and Dolls Golf Outing</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/20/new-general-surgeon-seeing-patients-in-niles/" rel="bookmark" title="New general surgeon seeing patients in Niles">New general surgeon seeing patients in Niles</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://www.leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://www.leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" rel="bookmark">
								<img width="622" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg 622w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg?resize=300,169 300w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" rel="bookmark" title="Western’s Lester test positive for COVID-19">Western’s Lester test positive for COVID-19</a></h3>										
							<h4 class="date">Tuesday, September 21, 2021 12:06 pm</h4>
							<p>Coming off one of the biggest wins in school history, the Western Michigan football team was riding high heading into Saturday’s non-conference game against San&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/" rel="bookmark" title="Wasielewski named SMC women’s basketball coach">Wasielewski named SMC women’s basketball coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/21/big-second-half-lifts-eddies-to-3-1-win-over-chieftains/" rel="bookmark" title="Big second half lifts Eddies to 3-1 win over Chieftains">Big second half lifts Eddies to 3-1 win over Chieftains</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/21/roundup-dowagiac-needs-tiebreaker-to-top-eddies-niles-falls-to-otsego/" rel="bookmark" title="Roundup: Dowagiac needs tiebreaker to top Eddies, Niles falls to Otsego">Roundup: Dowagiac needs tiebreaker to top Eddies, Niles falls to Otsego</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.leaderpub.com/category/obituaries/">Obits</a></li>


	<li class="schools"><a href="https://www.leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://www.leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://www.leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://www.leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-SMC-votes.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-SMC-votes.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-SMC-votes.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/" rel="bookmark" title="SMC recognized for turning students into citizens">SMC recognized for turning students into citizens</a></h3>										
							<h4 class="date">Friday, September 17, 2021 2:53 pm</h4>
							<p>DOWAGIAC — Southwestern Michigan College has again been named to Washington Monthly’s “2021 Best Colleges for Student Voting Honor Roll,” repeating a feat also achieved&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/17/ets-program-awarded-grant-from-department-of-education/" rel="bookmark" title="ETS program awarded grant from Department of Education">ETS program awarded grant from Department of Education</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/15/smc-attracts-more-than-4-million-in-grants/" rel="bookmark" title="SMC attracts more than $4 million in grants">SMC attracts more than $4 million in grants</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/15/mec-accepting-applications-for-strengthening-schools-grant-program/" rel="bookmark" title="MEC accepting applications for Strengthening Schools Grant program">MEC accepting applications for Strengthening Schools Grant program</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://www.leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.leaderpub.com/category/obituaries" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://www.leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/09/17/pet-of-the-week-ellis-of-animal-aid/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-Berrien-POW.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-Berrien-POW.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-18-Berrien-POW.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/09/17/pet-of-the-week-ellis-of-animal-aid/" rel="bookmark" title="PET OF THE WEEK: Ellis, of Animal Aid">PET OF THE WEEK: Ellis, of Animal Aid</a></h3>										
							<h4 class="date">Friday, September 17, 2021 2:47 pm</h4>
							<p>Ellis is 8 weeks old and not afraid of anything. Playful and loving, he likes dogs and cats. Ellis loves chasing bell balls around the&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/09/17/pet-of-the-week-ellis-of-animal-aid/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/09/17/pet-of-the-week-ellis-of-animal-aid/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/17/birth-announcement-blumka-edler/" rel="bookmark" title="BIRTH ANNOUNCEMENT: Blumka-Edler">BIRTH ANNOUNCEMENT: Blumka-Edler</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/11/pet-of-the-week-luna-of-paws-of-hope/" rel="bookmark" title="PET OF THE WEEK: Luna, of Paws of Hope">PET OF THE WEEK: Luna, of Paws of Hope</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/09/10/pet-of-the-week-opal-of-cass-county-animal-control/" rel="bookmark" title="PET OF THE WEEK: Opal, of Cass County Animal Control">PET OF THE WEEK: Opal, of Cass County Animal Control</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg 622w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/TimLester.jpg?resize=300,169 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Western Michigan Coach Tim Lester announced Tuesday morning he had tested positive for COVID-19. (Submitted photo)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/" aria-current="page">Western’s Lester test positive for COVID-19</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/">Wasielewski named SMC women’s basketball coach</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/09/21/niles-man-13-year-old-passenger-killed-in-sodus-township-crash/">Niles man, 13-year-old passenger killed in Sodus Township crash</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/09/21/dowagiac-elks-hosting-annual-guys-and-dolls-golf-outing/">Dowagiac Elks hosting annual Guys and Dolls Golf Outing</a>
									</li>
					</ul>

		</li>
																					</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Western’s Lester test positive for COVID-19</h2>

										<div class="byline">
											
											<a href="https://www.leaderpub.com/author/scottnovak/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.leaderpub.com/author/scottnovak/" rel="bookmark">Scott Novak</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:scott.novak@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:06 pm Tuesday, September 21, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Western\u2019s Lester test positive for COVID-19. KALAMAZOO \u2014 Coming off one of the biggest wins in school history, the Western Michigan football team was riding high heading into Saturday\u2019s non-conference game against San Jose State.\r\n\r\nThen came the news that Broncos\u2019 Head Coach Tim Lester has tested positive for COVID-19.\r\n\r\n\u201cI would like to share that I had a positive COVID-19 test [Monday] morning, after experiencing some mild symptoms on Sunday afternoon,\u201d he said in a press release. \u201cThankfully, due to being fully vaccinated, I am feeling OK. Our program has practiced, and will continue to practice athletic department safety guidelines and protocols. I could not be more proud of the way our team responded to adversity on the field on Saturday, and I look forward to overcoming the adversity from this positive test result.\u201d\r\n\r\nLester said he is not going to feel sorry for himself, but instead, will use the situation as a teachable moment for his team.\r\n\r\n\u201cAdversity is a funny thing because nobody wants it, but overcoming it is the only way to grow,\u201d he said. \u201cI will be away from the team until next week, but thanks to technology, I will be with them virtually. I have full faith in our staff and players, and am looking forward to quickly getting back in the office next week as we enter conference play.\u201d\r\n\r\nThe Broncos and Spartans will kick off at noon Saturday. The game can be seen on ESPN3.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=345fdf5c867b90182f36a3dc6ac83455&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>KALAMAZOO — Coming off one of the biggest wins in school history, the Western Michigan football team was riding high heading into Saturday’s non-conference game against San Jose State.</p>
<p>Then came the news that Broncos’ Head Coach Tim Lester has tested positive for COVID-19.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>“I would like to share that I had a positive COVID-19 test [Monday] morning, after experiencing some mild symptoms on Sunday afternoon,” he said in a press release. “Thankfully, due to being fully vaccinated, I am feeling OK. Our program has practiced, and will continue to practice athletic department safety guidelines and protocols. I could not be more proud of the way our team responded to adversity on the field on Saturday, and I look forward to overcoming the adversity from this positive test result.”</p>
<p>Lester said he is not going to feel sorry for himself, but instead, will use the situation as a teachable moment for his team.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“Adversity is a funny thing because nobody wants it, but overcoming it is the only way to grow,” he said. “I will be away from the team until next week, but thanks to technology, I will be with them virtually. I have full faith in our staff and players, and am looking forward to quickly getting back in the office next week as we enter conference play.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>The Broncos and Spartans will kick off at noon Saturday. The game can be seen on ESPN3.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/">
              <img src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/09/SMCcoachgraphic.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/">Wasielewski named SMC women’s basketball coach</a></h4>
          <p>DOWAGIAC — Southwestern Michigan College has selected Jeanine Wasielewski to resurrect its women’s basketball program, the school announced Tuesday morning. Wasielewski will... <a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.leaderpub.com/2021/09/21/westerns-lester-test-positive-for-covid-19/';
      this.page.identifier = '853374 https://www.leaderpub.com/?p=853374';
      this.page.title = 'Western’s Lester test positive for COVID-19 - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/18/lasata-made-in-michigan/" title="Permalink to LASATA: Made in Michigan!" rel="bookmark">LASATA: Made in Michigan!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/11/lasata-20-years-later-never-forget-september-11-2001/" title="Permalink to LASATA: 20 years later: Never forget September 11, 2001" rel="bookmark">LASATA: 20 years later: Never forget September 11, 2001</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/11/kaufmann-healthy-habits-for-busy-times/" title="Permalink to KAUFMANN: Healthy habits for busy times" rel="bookmark">KAUFMANN: Healthy habits for busy times</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/07/letter-to-the-editor-should-we-have-left-afghanistan/" title="Permalink to LETTER TO THE EDITOR: Should we have left Afghanistan?" rel="bookmark">LETTER TO THE EDITOR: Should we have left Afghanistan?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/07/neldon-lets-talk-about-fear-2/" title="Permalink to NELDON: Let’s talk about fear." rel="bookmark">NELDON: Let’s talk about fear.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/wasielewski-named-smc-womens-basketball-coach/" title="Permalink to Wasielewski named SMC women’s basketball coach" rel="bookmark">Wasielewski named SMC women’s basketball coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/big-second-half-lifts-eddies-to-3-1-win-over-chieftains/" title="Permalink to Big second half lifts Eddies to 3-1 win over Chieftains" rel="bookmark">Big second half lifts Eddies to 3-1 win over Chieftains</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/roundup-dowagiac-needs-tiebreaker-to-top-eddies-niles-falls-to-otsego/" title="Permalink to Roundup: Dowagiac needs tiebreaker to top Eddies, Niles falls to Otsego" rel="bookmark">Roundup: Dowagiac needs tiebreaker to top Eddies, Niles falls to Otsego</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/roundup-niles-plays-to-draw-at-three-rivers-eddies-fall-to-ranked-sturgis/" title="Permalink to Roundup: Niles plays to draw at Three Rivers, Eddies fall to ranked Sturgis" rel="bookmark">Roundup: Niles plays to draw at Three Rivers, Eddies fall to ranked Sturgis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/daily-data-tuesday-sept-21/" title="Permalink to Daily Data: Tuesday, Sept. 21" rel="bookmark">Daily Data: Tuesday, Sept. 21</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/pet-of-the-week-ellis-of-animal-aid/" title="Permalink to PET OF THE WEEK: Ellis, of Animal Aid" rel="bookmark">PET OF THE WEEK: Ellis, of Animal Aid</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/birth-announcement-blumka-edler/" title="Permalink to BIRTH ANNOUNCEMENT: Blumka-Edler" rel="bookmark">BIRTH ANNOUNCEMENT: Blumka-Edler</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/11/pet-of-the-week-luna-of-paws-of-hope/" title="Permalink to PET OF THE WEEK: Luna, of Paws of Hope" rel="bookmark">PET OF THE WEEK: Luna, of Paws of Hope</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/10/pet-of-the-week-opal-of-cass-county-animal-control/" title="Permalink to PET OF THE WEEK: Opal, of Cass County Animal Control" rel="bookmark">PET OF THE WEEK: Opal, of Cass County Animal Control</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/08/27/pet-of-the-week-ajax-of-seven-star-rescue/" title="Permalink to PET OF THE WEEK: Ajax, of Seven Star Rescue" rel="bookmark">PET OF THE WEEK: Ajax, of Seven Star Rescue</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/lyons-industries-donates-12-thermal-imaging-cameras-to-indian-lake-volunteer-fire-department/" title="Permalink to Lyons Industries donates 12 thermal imaging cameras to Indian Lake Volunteer Fire Department" rel="bookmark">Lyons Industries donates 12 thermal imaging cameras to Indian Lake Volunteer Fire Department</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/16/cassopolis-hosts-cass-county-leadership-summit/" title="Permalink to Cassopolis hosts Cass County Leadership Summit" rel="bookmark">Cassopolis hosts Cass County Leadership Summit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/16/owners-of-vintage-farm-tractors-invited-to-under-the-harvest-moon/" title="Permalink to Owners of vintage farm tractors invited to Under the Harvest Moon" rel="bookmark">Owners of vintage farm tractors invited to Under the Harvest Moon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/16/edwardsburg-welcomes-new-construction-business/" title="Permalink to Edwardsburg welcomes new construction business" rel="bookmark">Edwardsburg welcomes new construction business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/16/photo-story-a-mazing-acres-opens-for-season/" title="Permalink to PHOTO STORY: A-Mazing Acres opens for season" rel="bookmark">PHOTO STORY: A-Mazing Acres opens for season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/niles-man-13-year-old-passenger-killed-in-sodus-township-crash/" title="Permalink to Niles man, 13-year-old passenger killed in Sodus Township crash" rel="bookmark">Niles man, 13-year-old passenger killed in Sodus Township crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" title="Permalink to PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication" rel="bookmark">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/new-general-surgeon-seeing-patients-in-niles/" title="Permalink to New general surgeon seeing patients in Niles" rel="bookmark">New general surgeon seeing patients in Niles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/niles-man-sentenced-to-probation-for-drunk-driving/" title="Permalink to Niles man sentenced to probation for drunk driving" rel="bookmark">Niles man sentenced to probation for drunk driving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/photo-story-uptown-fright-fest-a-success/" title="Permalink to PHOTO STORY: Uptown Fright Fest a success" rel="bookmark">PHOTO STORY: Uptown Fright Fest a success</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" title="Permalink to PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication" rel="bookmark">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/dowagiac-elks-hosting-annual-guys-and-dolls-golf-outing/" title="Permalink to Dowagiac Elks hosting annual Guys and Dolls Golf Outing" rel="bookmark">Dowagiac Elks hosting annual Guys and Dolls Golf Outing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/medical-event-causes-car-to-crash-into-dowagiac-burger-king/" title="Permalink to Medical event causes car to crash into Dowagiac Burger King" rel="bookmark">Medical event causes car to crash into Dowagiac Burger King</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/cassopolis-man-sent-to-prison-on-drug-charges/" title="Permalink to Cassopolis man sent to prison on drug charges" rel="bookmark">Cassopolis man sent to prison on drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/" title="Permalink to SMC recognized for turning students into citizens" rel="bookmark">SMC recognized for turning students into citizens</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" title="Permalink to PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication" rel="bookmark">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/cassopolis-man-sent-to-prison-on-drug-charges/" title="Permalink to Cassopolis man sent to prison on drug charges" rel="bookmark">Cassopolis man sent to prison on drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/dowagiac-man-who-broke-elementary-school-windows-sentenced-to-probation/" title="Permalink to Dowagiac man who broke elementary school windows sentenced to probation" rel="bookmark">Dowagiac man who broke elementary school windows sentenced to probation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/man-arrested-on-drug-charges-in-mason-township/" title="Permalink to Man arrested on drug charges in Mason Township" rel="bookmark">Man arrested on drug charges in Mason Township</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/cass-county-commissioners-approve-grant-for-dowagiac-river-restoration/" title="Permalink to Cass County Commissioners approve grant for Dowagiac River restoration" rel="bookmark">Cass County Commissioners approve grant for Dowagiac River restoration</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" title="Permalink to PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication" rel="bookmark">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/michigan-traveling-vietnam-memorial-wall-stops-in-edwardsburg/" title="Permalink to Michigan Traveling Vietnam Memorial Wall stops in Edwardsburg" rel="bookmark">Michigan Traveling Vietnam Memorial Wall stops in Edwardsburg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/20/photo-story-edwardsburg-area-chamber-of-commerce-hosts-fall-festival/" title="Permalink to PHOTO STORY: Edwardsburg Area Chamber of Commerce hosts fall festival" rel="bookmark">PHOTO STORY: Edwardsburg Area Chamber of Commerce hosts fall festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/cassopolis-man-sent-to-prison-on-drug-charges/" title="Permalink to Cassopolis man sent to prison on drug charges" rel="bookmark">Cassopolis man sent to prison on drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/09/17/man-arrested-on-drug-charges-in-mason-township/" title="Permalink to Man arrested on drug charges in Mason Township" rel="bookmark">Man arrested on drug charges in Mason Township</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/21/niles-man-13-year-old-passenger-killed-in-sodus-township-crash/" rel="bookmark" title="Niles man, 13-year-old passenger killed in Sodus Township crash">Niles man, 13-year-old passenger killed in Sodus Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/21/photo-story-old-rugged-cross-church-hosts-church-museum-dedication/" rel="bookmark" title="PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication">PHOTO STORY: Old Rugged Cross Church hosts church, museum dedication</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/21/dowagiac-elks-hosting-annual-guys-and-dolls-golf-outing/" rel="bookmark" title="Dowagiac Elks hosting annual Guys and Dolls Golf Outing">Dowagiac Elks hosting annual Guys and Dolls Golf Outing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/new-general-surgeon-seeing-patients-in-niles/" rel="bookmark" title="New general surgeon seeing patients in Niles">New general surgeon seeing patients in Niles</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/michigan-traveling-vietnam-memorial-wall-stops-in-edwardsburg/" rel="bookmark" title="Michigan Traveling Vietnam Memorial Wall stops in Edwardsburg">Michigan Traveling Vietnam Memorial Wall stops in Edwardsburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/photo-story-edwardsburg-area-chamber-of-commerce-hosts-fall-festival/" rel="bookmark" title="PHOTO STORY: Edwardsburg Area Chamber of Commerce hosts fall festival">PHOTO STORY: Edwardsburg Area Chamber of Commerce hosts fall festival</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/niles-man-sentenced-to-probation-for-drunk-driving/" rel="bookmark" title="Niles man sentenced to probation for drunk driving">Niles man sentenced to probation for drunk driving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/photo-story-uptown-fright-fest-a-success/" rel="bookmark" title="PHOTO STORY: Uptown Fright Fest a success">PHOTO STORY: Uptown Fright Fest a success</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/niles-student-crowned-miss-apple-festival-2021/" rel="bookmark" title="PHOTO STORY: Niles student crowned Miss Apple Festival 2021">PHOTO STORY: Niles student crowned Miss Apple Festival 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/20/three-injured-in-howard-township-crash/" rel="bookmark" title="Three injured in Howard Township crash">Three injured in Howard Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/medical-event-causes-car-to-crash-into-dowagiac-burger-king/" rel="bookmark" title="Medical event causes car to crash into Dowagiac Burger King">Medical event causes car to crash into Dowagiac Burger King</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/cassopolis-man-sent-to-prison-on-drug-charges/" rel="bookmark" title="Cassopolis man sent to prison on drug charges">Cassopolis man sent to prison on drug charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/smc-recognized-for-turning-students-into-citizens/" rel="bookmark" title="SMC recognized for turning students into citizens">SMC recognized for turning students into citizens</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/ets-program-awarded-grant-from-department-of-education/" rel="bookmark" title="ETS program awarded grant from Department of Education">ETS program awarded grant from Department of Education</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/dowagiac-man-who-broke-elementary-school-windows-sentenced-to-probation/" rel="bookmark" title="Dowagiac man who broke elementary school windows sentenced to probation">Dowagiac man who broke elementary school windows sentenced to probation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/changes-to-retirement-benefits-cause-for-concern-among-cass-county-employees/" rel="bookmark" title="Changes to retirement benefits cause for concern among Cass County employees">Changes to retirement benefits cause for concern among Cass County employees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/niles-first-ward-residents-ask-for-an-end-to-gun-violence-in-their-community/" rel="bookmark" title="Niles first ward residents ask for an end to gun violence in their community">Niles first ward residents ask for an end to gun violence in their community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/buchanan-area-senior-center-raising-funds-to-convert-porch-into-sunroom/" rel="bookmark" title="Buchanan Area Senior Center raising funds to convert porch into sunroom">Buchanan Area Senior Center raising funds to convert porch into sunroom</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/man-arrested-on-drug-charges-in-mason-township/" rel="bookmark" title="Man arrested on drug charges in Mason Township">Man arrested on drug charges in Mason Township</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/cass-county-commissioners-approve-grant-for-dowagiac-river-restoration/" rel="bookmark" title="Cass County Commissioners approve grant for Dowagiac River restoration">Cass County Commissioners approve grant for Dowagiac River restoration</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/lyons-industries-donates-12-thermal-imaging-cameras-to-indian-lake-volunteer-fire-department/" rel="bookmark" title="Lyons Industries donates 12 thermal imaging cameras to Indian Lake Volunteer Fire Department">Lyons Industries donates 12 thermal imaging cameras to Indian Lake Volunteer Fire Department</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/17/niles-man-seriously-injured-in-motorcycle-crash/" rel="bookmark" title="Niles man seriously injured in motorcycle crash">Niles man seriously injured in motorcycle crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/16/dowagiac-police-log-sept-13-14-2/" rel="bookmark" title="Dowagiac Police Log: Sept. 13-14">Dowagiac Police Log: Sept. 13-14</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/09/16/local-emergency-departments-experiencing-high-volumes-wait-times/" rel="bookmark" title="Local emergency departments experiencing high volumes, wait times">Local emergency departments experiencing high volumes, wait times</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://www.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://www.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1632149852"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1632149852"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1632149852"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1632149852j'></script>
<script src='https://www.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1632149852j'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'172169762',post:'853374',tz:'-4',srv:'www.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '853374' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>