<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Daily Data: Tuesday, Aug. 25 - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988947" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988947" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1598303905" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1597348380" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988947"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Data: Tuesday, Aug. 25 - Leader Publications" />
<meta property="og:description" content="GOLF KVA JAMBOREE At HawksHead, South Haven Medalist Meg Christian, Kalamazoo Hackett – 44 &nbsp; Team scores Kalamazoo Hackett 189, South Haven 199, Kalamazoo Christian 215, Schoolcraft 238, Niles 244, Comstock DNF, Michigan Lutheran DNF &nbsp; Top 10 individuals Meg Christian (H) 44, Colleen McNalley (H) 45, Josey Vandermarkt (ML) 46, Sydney Barnes (SH) 47, &hellip;" />
<meta property="og:url" content="https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:tag" content="Scoreboard" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-08-25T16:28:01-04:00" />
<meta property="article:modified_time" content="2020-08-25T16:49:53-04:00" />
<meta property="og:updated_time" content="2020-08-25T16:49:53-04:00" />
<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg" />
<meta property="og:image:secure_url" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="GOLF KVA JAMBOREE At HawksHead, South Haven Medalist Meg Christian, Kalamazoo Hackett – 44 &nbsp; Team scores Kalamazoo Hackett 189, South Haven 199, Kalamazoo Christian 215, Schoolcraft 238, Niles 244, Comstock DNF, Michigan Lutheran DNF &nbsp; Top 10 individuals Meg Christian (H) 44, Colleen McNalley (H) 45, Josey Vandermarkt (ML) 46, Sydney Barnes (SH) 47, [&hellip;]" />
<meta name="twitter:title" content="Daily Data: Tuesday, Aug. 25 - Leader Publications" />
<meta name="twitter:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/#primaryimage","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/#webpage","url":"https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/","inLanguage":"en-US","name":"Daily Data: Tuesday, Aug. 25 - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/#primaryimage"},"datePublished":"2020-08-25T16:28:01-04:00","dateModified":"2020-08-25T16:49:53-04:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/4e68a1cacd213357b60627586e6ad20f"}},{"@type":["Person"],"@id":"https://www.leaderpub.com/#/schema/person/4e68a1cacd213357b60627586e6ad20f","name":"scottnovak","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=96&d=mm&r=g","caption":"scottnovak"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Daily Data: Tuesday, Aug. 25 Comments Feed" href="https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJx9kF1uwjAQhC9U2wmUlj5UnMV2nGaJ/+Rdi3J7NgEqqih5saydT7Mzqy5ZQLS+dg6VRVSdxgFsiigDRMmTN/WKnFER66NJv3+fJTUbAZIyPtlReDBFl6tCunr3z5cXkYuksq8/EFEFRyVFRyKX1IN3IoOlWtyLG8q7jangu3WjltfAxWkaXBEmgpCN3EkzR3uON3pOmO5YEkaXzcg8ysl7VPMrGFtFEULmTki67/ko3ChX48HO2xaiuIsLN44eOOGuaT+mYo+rblHe6Y7r2oEvtoKHKp4pz46ytuMc6vGf8FP4bg9fn/v34/7Y3ACIctFY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.leaderpub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.leaderpub.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863798g'></script>
<link rel='https://api.w.org/' href='https://www.leaderpub.com/wp-json/' />
<link rel='shortlink' href='https://www.leaderpub.com/?p=833027' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2020%2F08%2F25%2Fdaily-data-tuesday-aug-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2020%2F08%2F25%2Fdaily-data-tuesday-aug-25%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;5f28b777bb23623aed7b28f7,5f28b9400cb01b3891d02542,5f28b9b60cb01b3891d02546&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/08/25/daily-data-tuesday-aug-25/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://www.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://www.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://www.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://www.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://www.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://www.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://www.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://www.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
			<li><a href="http://cassopolis.leaderpub.com/">E-Edition for Cassopolis</a></li>
			<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
			<li><a href="http://edwardsburg.leaderpub.com/">E-Edition for Edwardsburg</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								August 25, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://www.leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://www.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://www.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://www.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://www.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-26-city-council.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-26-city-council.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-26-city-council.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/" rel="bookmark" title="Dowagiac City Council approves new DPD cameras">Dowagiac City Council approves new DPD cameras</a></h3>										
							<h4 class="date">Tuesday, August 25, 2020 1:59 pm</h4>
							<p>DOWAGIAC — New body cameras will be coming to the Dowagiac Police Department. The Dowagiac City Council unanimously voted Monday to adopt the resolution to&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/25/buchanans-mill-alley-getting-a-facelift/" rel="bookmark" title="Buchanan&#8217;s Mill Alley getting a facelift">Buchanan&#8217;s Mill Alley getting a facelift</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/25/residents-clean-up-houses-after-early-morning-storm-causes-damage/" rel="bookmark" title="Residents clean up houses after early morning storm causes damage">Residents clean up houses after early morning storm causes damage</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" rel="bookmark" title="Cass County joins forces with Kinexus Group, Market Van Buren">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://www.leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://www.leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/08/25/smc-expects-word-on-rejoining-njcaa-for-cross-country-in-october/" rel="bookmark">
								<img width="600" height="315" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/1973-national-champion-trophy.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/1973-national-champion-trophy.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/1973-national-champion-trophy.jpg?resize=300,158 300w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/1973-national-champion-trophy.jpg?resize=398,208 398w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/08/25/smc-expects-word-on-rejoining-njcaa-for-cross-country-in-october/" rel="bookmark" title="SMC expects word on rejoining NJCAA for cross country in October">SMC expects word on rejoining NJCAA for cross country in October</a></h3>										
							<h4 class="date">Tuesday, August 25, 2020 2:44 pm</h4>
							<p>Southwestern Michigan College’s cross country comeback is coming together.                 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/08/25/smc-expects-word-on-rejoining-njcaa-for-cross-country-in-october/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/08/25/smc-expects-word-on-rejoining-njcaa-for-cross-country-in-october/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/" rel="bookmark" title="Daily Data: Tuesday, Aug. 25">Daily Data: Tuesday, Aug. 25</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/24/brandywine-defeats-niles-6-2-in-bcs-athletic-conference-match/" rel="bookmark" title="Brandywine defeats Niles 6-2 in BCS Athletic Conference match">Brandywine defeats Niles 6-2 in BCS Athletic Conference match</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/24/bethel-announces-attendance-measures/" rel="bookmark" title="Bethel announces attendance measures">Bethel announces attendance measures</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.leaderpub.com/category/obits/">Obits</a></li>


	<li class="schools"><a href="https://www.leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://www.leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://www.leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://www.leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-1-DUS.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-1-DUS.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-1-DUS.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/" rel="bookmark" title="DUS to provide free meals for students during distance learning mode">DUS to provide free meals for students during distance learning mode</a></h3>										
							<h4 class="date">Monday, August 24, 2020 3:31 pm</h4>
							<p>DOWAGIAC — Dowagiac Union Schools may be starting the school year with distance learning, but the district is still committed to providing meals for its&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/24/smc-ets-msu-sponsor-virtual-entrepreneur-camp/" rel="bookmark" title="SMC ETS/MSU sponsor virtual entrepreneur camp">SMC ETS/MSU sponsor virtual entrepreneur camp</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/22/dowagiac-native-named-to-moody-on-the-markets-40-under-40/" rel="bookmark" title="Dowagiac native named to Moody on the Market&#8217;s 40 Under 40">Dowagiac native named to Moody on the Market&#8217;s 40 Under 40</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/08/21/area-colleges-prepare-for-fall-semester-amid-covid-19-concerns/" rel="bookmark" title="Area colleges prepare for fall semester amid COVID-19 concerns">Area colleges prepare for fall semester amid COVID-19 concerns</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://www.leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.leaderpub.com/category/obits" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://www.leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark" title="Frigid 5k competitors fight through tough conditions">Frigid 5k competitors fight through tough conditions</a></h3>										
							<h4 class="date">Tuesday, January 21, 2020 8:46 am</h4>
							<p>NILES — More than 360 runners and walkers braved cold temperatures, rain, slush and the occasional ice patch to compete in the 11th annual Niles&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" rel="bookmark" title="Photo gallery: Hunter Ice Festival">Photo gallery: Hunter Ice Festival</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2019/08/12/births-mammel/" rel="bookmark" title="BIRTHS: Mammel">BIRTHS: Mammel</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" rel="bookmark" title="Berrien County marriage licenses">Berrien County marriage licenses</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																<div id="developing" class="">
									<h2>Developing News:</h2>
																		<h3>
										<a href="https://www.leaderpub.com/2020/08/25/sporadic-power-outages-take-over-niles-after-early-morning-storm/" rel="bookmark" title="Sporadic power outages take over Niles after early morning storm">Sporadic power outages take over Niles after early morning storm</a>
																			</h3>
																	</div>
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1003'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/08/Scoreboard.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.leaderpub.com/2020/08/25/smc-expects-word-on-rejoining-njcaa-for-cross-country-in-october/">SMC expects word on rejoining NJCAA for cross country in October</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/">Dowagiac City Council approves new DPD cameras</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/08/25/buchanans-mill-alley-getting-a-facelift/">Buchanan&#8217;s Mill Alley getting a facelift</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/08/25/residents-clean-up-houses-after-early-morning-storm-causes-damage/">Residents clean up houses after early morning storm causes damage</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/" aria-current="page">Daily Data: Tuesday, Aug. 25</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Daily Data: Tuesday, Aug. 25</h2>

										<div class="byline">
											
											<a href="https://www.leaderpub.com/author/scottnovak/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/582469be790caa9dedfd4d46edf00d09?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.leaderpub.com/author/scottnovak/" rel="bookmark">Scott Novak</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:scott.novak@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:28 pm Tuesday, August 25, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Daily Data: Tuesday, Aug. 25. GOLF\r\n\r\nKVA JAMBOREE\r\n\r\nAt HawksHead, South Haven\r\n\r\nMedalist\r\n\r\nMeg Christian, Kalamazoo Hackett \u2013 44\r\n\r\n\u00a0\r\n\r\nTeam scores\r\n\r\nKalamazoo Hackett 189, South Haven 199, Kalamazoo Christian 215, Schoolcraft 238, Niles 244, Comstock DNF, Michigan Lutheran DNF\r\n\r\n\u00a0\r\n\r\nTop 10 individuals\r\n\r\nMeg Christian (H) 44, Colleen McNalley (H) 45, Josey Vandermarkt (ML) 46, Sydney Barnes (SH) 47, Jenna Ridley (SH) 47, Josie Russell (KC) 47, Ella Kandow (H) 49, Ellie Christian (H) 51, Hannah Kaczmarek (SH) 52, Kylie Gernaat (KC) 52\r\n\r\n\u00a0\r\n\r\nNiles results\r\n\r\nMaddie Lister 55, Eva VanDyke 61, Alexis Rauch 61, Taylor Young 67, Savannah Marinelli 73, Madie Brook 74\r\n\r\n\u00a0\r\n\r\nTENNIS\r\n\r\nBRANDYWINE 6, NILES 2\r\n\r\nAt Niles\r\n\r\nSingles\r\n\r\n \tChase Lotsbaich (N) d. Jacob Fox 6-2, 6-2; 2. Brandon Kosten (N) d. Ragjit Gorja 6-0, 6-2; 3. Micah Gamble (BW) d. Wyatt Mitchell 6-1, 6-1; 4. Corbin Gamble (BW) d. Alex Cole 6-0, 6-3\r\n\r\n\u00a0\r\n\r\nDoubles\r\n\r\n \tJosh Sachman-Caleb Byrd (BW) d. Sam Knight-Huck Coffee 6-7(1), 6-3, 6-3; 2. Carson Knapp-Gabe Gouin (BW) d. Ty Elms-Justin Russo 4-6, 7-5, 6-1; 3. Matt Veach-Bode Bosch (BW) d. Gavin Mahar-Jackson Podlin 6-2, 6-2; 4. Brody Prenkert-Sean Tweedy (BW) d. Rylan Custard-Michael Chisonga 6-0, 6-0\r\n\r\nVarsity records: Brandywine 2-0, Niles 0-2-1\r\n\r\n\u00a0\r\n\r\nKalamazoo Christian 6, Buchanan 2\r\n\r\nSingles\r\n\r\n \tThomas Matuszewski (BU) d. David Vanderkamp 6-1, 6-3; 2. Ethan Verkalk (KC) d. Rylen Baker 6-1, 6-3; 3. Colby Borgman (BU) d. Aiden Van Loo 6-1, 6-0; 4. Noah Yonkers (KC) d. John Ankrapp 6-2, 6-1\r\n\r\n\u00a0\r\n\r\nDoubles\r\n\r\n \tJared Scheffers-Willem DeJong (KC) d. Brennen Weaver-C.J. Taylor 6-0 6-0; 2. Kylin Geresy-Taylor Roberts (KC) d. Seth Bromley-Cowen Strauss 6-0, 6-2; 3. Jake McClure-Ashton VanSarrentak (KC) d. William Goodrich-Jacob Tews 6-0, 6-1; 4. Samuel Myers-Braden Vandermeer (KC) d. Mason Griffis-Caleb Weaver 6-0, 6-0\r\n\r\nVarsity records: Buchanan 1-1","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=297aae615a2ec10a1a728de2772414f3&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>GOLF</strong></p>
<p><strong>KVA JAMBOREE</strong></p>
<p><strong>At HawksHead, South Haven</strong></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p><strong>Medalist</strong></p>
<p>Meg Christian, Kalamazoo Hackett – 44</p>
<p>&nbsp;</p>
<p><strong>Team scores</strong></p>
<p>Kalamazoo Hackett 189, South Haven 199, Kalamazoo Christian 215, Schoolcraft 238, Niles 244, Comstock DNF, Michigan Lutheran DNF</p>
<p>&nbsp;</p>
<p><strong>Top 10 individuals</strong></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Meg Christian (H) 44, Colleen McNalley (H) 45, Josey Vandermarkt (ML) 46, Sydney Barnes (SH) 47, Jenna Ridley (SH) 47, Josie Russell (KC) 47, Ella Kandow (H) 49, Ellie Christian (H) 51, Hannah Kaczmarek (SH) 52, Kylie Gernaat (KC) 52</p>
<p>&nbsp;</p>
<p><strong>Niles results</strong></p>
<p>Maddie Lister 55, Eva VanDyke 61, Alexis Rauch 61, Taylor Young 67, Savannah Marinelli 73, Madie Brook 74</p>
<p>&nbsp;</p>
<p><strong>TENNIS</strong></p>
<p><strong>BRANDYWINE 6, NILES 2</strong></p>
<p><strong>At Niles</strong></p>
<p><strong>Singles</strong></p>
<ol>
<li>Chase Lotsbaich (N) d. Jacob Fox 6-2, 6-2; 2. Brandon Kosten (N) d. Ragjit Gorja 6-0, 6-2; 3. Micah Gamble (BW) d. Wyatt Mitchell 6-1, 6-1; 4. Corbin Gamble (BW) d. Alex Cole 6-0, 6-3</li>
</ol>
<p>&nbsp;</p>
<p><strong>Doubles</strong></p>
<ol>
<li>Josh Sachman-Caleb Byrd (BW) d. Sam Knight-Huck Coffee 6-7(1), 6-3, 6-3; 2. Carson Knapp-Gabe Gouin (BW) d. Ty Elms-Justin Russo 4-6, 7-5, 6-1; 3. Matt Veach-Bode Bosch (BW) d. Gavin Mahar-Jackson Podlin 6-2, 6-2; 4. Brody Prenkert-Sean Tweedy (BW) d. Rylan Custard-Michael Chisonga 6-0, 6-0</li>
</ol>
<p>Varsity records: Brandywine 2-0, Niles 0-2-1</p>
<p>&nbsp;</p>
<p><strong>Kalamazoo Christian 6, Buchanan 2</strong></p>
<p><strong>Singles</strong></p>
<ol>
<li>Thomas Matuszewski (BU) d. David Vanderkamp 6-1, 6-3; 2. Ethan Verkalk (KC) d. Rylen Baker 6-1, 6-3; 3. Colby Borgman (BU) d. Aiden Van Loo 6-1, 6-0; 4. Noah Yonkers (KC) d. John Ankrapp 6-2, 6-1</li>
</ol>
<p>&nbsp;</p>
<p><strong>Doubles</strong></p>
<ol>
<li>Jared Scheffers-Willem DeJong (KC) d. Brennen Weaver-C.J. Taylor 6-0 6-0; 2. Kylin Geresy-Taylor Roberts (KC) d. Seth Bromley-Cowen Strauss 6-0, 6-2; 3. Jake McClure-Ashton VanSarrentak (KC) d. William Goodrich-Jacob Tews 6-0, 6-1; 4. Samuel Myers-Braden Vandermeer (KC) d. Mason Griffis-Caleb Weaver 6-0, 6-0</li>
</ol>
<p>Varsity records: Buchanan 1-1</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.leaderpub.com/2020/08/25/new-nonprofit-looks-to-give-back-to-berrien-county-animals/">New nonprofit looks to give back to Berrien County animals</a></h4>
          <p>BENTON HARBOR — A recently formed nonprofit is looking to give back to Berrien County’s animals. Friends of Berrien County... <a href="https://www.leaderpub.com/2020/08/25/new-nonprofit-looks-to-give-back-to-berrien-county-animals/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.leaderpub.com/2020/08/25/daily-data-tuesday-aug-25/';
	this.page.identifier = '833027 https://www.leaderpub.com/?p=833027';
	this.page.title = 'Daily Data: Tuesday, Aug. 25 - Leader Publications';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//leaderpublications.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/edwardsburg-fitness-co-opens-doors-despite-state-orders-mandating-gyms-stay-closed/" title="Permalink to Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed" rel="bookmark">Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/21/niles-company-fined-for-covid-19-workplace-safety-violations/" title="Permalink to Niles company fined for COVID-19 workplace safety violations" rel="bookmark">Niles company fined for COVID-19 workplace safety violations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/18/underwood-shoes-to-close-after-70-years-in-dowagiac/" title="Permalink to Underwood Shoes to close after 70 years in Dowagiac" rel="bookmark">Underwood Shoes to close after 70 years in Dowagiac</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/17/wonderland-cinema-owners-hope-to-reopen-soon/" title="Permalink to Wonderland Cinema owners hope to reopen soon" rel="bookmark">Wonderland Cinema owners hope to reopen soon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/14/medical-cannabis-dispensary-continues-renovations-of-old-billiard-garden/" title="Permalink to Medical cannabis dispensary continues renovations of old Billiard Garden" rel="bookmark">Medical cannabis dispensary continues renovations of old Billiard Garden</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/residents-clean-up-houses-after-early-morning-storm-causes-damage/" title="Permalink to Residents clean up houses after early morning storm causes damage" rel="bookmark">Residents clean up houses after early morning storm causes damage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" title="Permalink to Cass County joins forces with Kinexus Group, Market Van Buren" rel="bookmark">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/new-nonprofit-looks-to-give-back-to-berrien-county-animals/" title="Permalink to New nonprofit looks to give back to Berrien County animals" rel="bookmark">New nonprofit looks to give back to Berrien County animals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/sporadic-power-outages-take-over-niles-after-early-morning-storm/" title="Permalink to Sporadic power outages take over Niles after early morning storm" rel="bookmark">Sporadic power outages take over Niles after early morning storm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/1st-source-bank-donates-30000-in-support-of-frontline-workers/" title="Permalink to 1st Source Bank donates $30,000 in support of frontline workers" rel="bookmark">1st Source Bank donates $30,000 in support of frontline workers</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/" title="Permalink to Dowagiac City Council approves new DPD cameras" rel="bookmark">Dowagiac City Council approves new DPD cameras</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" title="Permalink to Cass County joins forces with Kinexus Group, Market Van Buren" rel="bookmark">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/covid-19-update-michigan-up-to-97660-cases-868-deaths/" title="Permalink to COVID-19 Update: Michigan up to 97,660 cases, 868 deaths" rel="bookmark">COVID-19 Update: Michigan up to 97,660 cases, 868 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/" title="Permalink to DUS to provide free meals for students during distance learning mode" rel="bookmark">DUS to provide free meals for students during distance learning mode</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/dowagiac-police-investigating-accidents/" title="Permalink to Dowagiac police investigating accidents" rel="bookmark">Dowagiac police investigating accidents</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" title="Permalink to Cass County joins forces with Kinexus Group, Market Van Buren" rel="bookmark">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/covid-19-update-michigan-up-to-97660-cases-868-deaths/" title="Permalink to COVID-19 Update: Michigan up to 97,660 cases, 868 deaths" rel="bookmark">COVID-19 Update: Michigan up to 97,660 cases, 868 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/22/cassopolis-brothers-say-they-are-lucky-to-be-alive-following-electrocution/" title="Permalink to Cassopolis brothers say they are lucky to be alive following electrocution" rel="bookmark">Cassopolis brothers say they are lucky to be alive following electrocution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/21/niles-man-sentenced-to-prison-on-molestation-charges/" title="Permalink to Niles man sentenced to prison on molestation charges" rel="bookmark">Niles man sentenced to prison on molestation charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/21/county-commissioners-approve-new-appointments/" title="Permalink to County commissioners approve new appointments" rel="bookmark">County commissioners approve new appointments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" title="Permalink to Cass County joins forces with Kinexus Group, Market Van Buren" rel="bookmark">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/covid-19-update-michigan-up-to-97660-cases-868-deaths/" title="Permalink to COVID-19 Update: Michigan up to 97,660 cases, 868 deaths" rel="bookmark">COVID-19 Update: Michigan up to 97,660 cases, 868 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/edwardsburg-fitness-co-opens-doors-despite-state-orders-mandating-gyms-stay-closed/" title="Permalink to Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed" rel="bookmark">Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/24/edwardsburg-man-killed-in-pokagon-township-crash/" title="Permalink to Edwardsburg man killed in Pokagon Township crash" rel="bookmark">Edwardsburg man killed in Pokagon Township crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/08/21/history-buff-donates-diorama-of-1950s-era-main-street-to-edwardsburg-history-museum/" title="Permalink to History buff donates diorama of 1950s-era Main Street to Edwardsburg History Museum" rel="bookmark">History buff donates diorama of 1950s-era Main Street to Edwardsburg History Museum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/dowagiac-city-council-approves-new-dpd-cameras/" rel="bookmark" title="Dowagiac City Council approves new DPD cameras">Dowagiac City Council approves new DPD cameras</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/buchanans-mill-alley-getting-a-facelift/" rel="bookmark" title="Buchanan&#8217;s Mill Alley getting a facelift">Buchanan&#8217;s Mill Alley getting a facelift</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/residents-clean-up-houses-after-early-morning-storm-causes-damage/" rel="bookmark" title="Residents clean up houses after early morning storm causes damage">Residents clean up houses after early morning storm causes damage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/cass-county-joins-forces-with-kinexus-group-market-van-buren/" rel="bookmark" title="Cass County joins forces with Kinexus Group, Market Van Buren">Cass County joins forces with Kinexus Group, Market Van Buren</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/new-nonprofit-looks-to-give-back-to-berrien-county-animals/" rel="bookmark" title="New nonprofit looks to give back to Berrien County animals">New nonprofit looks to give back to Berrien County animals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/sporadic-power-outages-take-over-niles-after-early-morning-storm/" rel="bookmark" title="Sporadic power outages take over Niles after early morning storm">Sporadic power outages take over Niles after early morning storm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/25/1st-source-bank-donates-30000-in-support-of-frontline-workers/" rel="bookmark" title="1st Source Bank donates $30,000 in support of frontline workers">1st Source Bank donates $30,000 in support of frontline workers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/niles-man-pleads-guilty-to-malicious-destruction-of-personal-property/" rel="bookmark" title="Niles man pleads guilty to malicious destruction of personal property">Niles man pleads guilty to malicious destruction of personal property</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/covid-19-update-michigan-up-to-97660-cases-868-deaths/" rel="bookmark" title="COVID-19 Update: Michigan up to 97,660 cases, 868 deaths">COVID-19 Update: Michigan up to 97,660 cases, 868 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/dus-to-provide-free-meals-for-students-during-distance-learning-mode/" rel="bookmark" title="DUS to provide free meals for students during distance learning mode">DUS to provide free meals for students during distance learning mode</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/edwardsburg-fitness-co-opens-doors-despite-state-orders-mandating-gyms-stay-closed/" rel="bookmark" title="Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed">Edwardsburg Fitness Co. opens doors despite state orders mandating gyms stay closed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/niles-food-distributions-see-increased-participation/" rel="bookmark" title="Niles food distributions see increased participation">Niles food distributions see increased participation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/dowagiac-police-investigating-accidents/" rel="bookmark" title="Dowagiac police investigating accidents">Dowagiac police investigating accidents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/registration-open-for-virtual-michigan-inland-lakes-convention/" rel="bookmark" title="Registration open for virtual Michigan Inland Lakes Convention">Registration open for virtual Michigan Inland Lakes Convention</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/smc-ets-msu-sponsor-virtual-entrepreneur-camp/" rel="bookmark" title="SMC ETS/MSU sponsor virtual entrepreneur camp">SMC ETS/MSU sponsor virtual entrepreneur camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/spectrum-health-lakeland-welcomes-new-plastic-surgeon/" rel="bookmark" title="Spectrum Health Lakeland welcomes new plastic surgeon">Spectrum Health Lakeland welcomes new plastic surgeon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/24/edwardsburg-man-killed-in-pokagon-township-crash/" rel="bookmark" title="Edwardsburg man killed in Pokagon Township crash">Edwardsburg man killed in Pokagon Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/22/cassopolis-brothers-say-they-are-lucky-to-be-alive-following-electrocution/" rel="bookmark" title="Cassopolis brothers say they are lucky to be alive following electrocution">Cassopolis brothers say they are lucky to be alive following electrocution</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/22/dowagiac-native-named-to-moody-on-the-markets-40-under-40/" rel="bookmark" title="Dowagiac native named to Moody on the Market&#8217;s 40 Under 40">Dowagiac native named to Moody on the Market&#8217;s 40 Under 40</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/22/area-clerks-address-absentee-voting-concerns/" rel="bookmark" title="Area clerks address absentee voting concerns">Area clerks address absentee voting concerns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/21/niles-company-fined-for-covid-19-workplace-safety-violations/" rel="bookmark" title="Niles company fined for COVID-19 workplace safety violations">Niles company fined for COVID-19 workplace safety violations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/21/area-colleges-prepare-for-fall-semester-amid-covid-19-concerns/" rel="bookmark" title="Area colleges prepare for fall semester amid COVID-19 concerns">Area colleges prepare for fall semester amid COVID-19 concerns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/21/history-buff-donates-diorama-of-1950s-era-main-street-to-edwardsburg-history-museum/" rel="bookmark" title="History buff donates diorama of 1950s-era Main Street to Edwardsburg History Museum">History buff donates diorama of 1950s-era Main Street to Edwardsburg History Museum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/08/21/local-resource-center-to-host-census-event/" rel="bookmark" title="Local resource center to host census event">Local resource center to host census event</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://www.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://www.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988947"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1592988947"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??-eJx1jkEOwjAMBD9EaoFAtAfEX5q44JA4VuyoPJ9QCcSFi+Vd76wMqzhin1pAhahgd/KPuTy/yxB1Bz3kCxuygaR2I1bIaLUwmpNaFkrohLy1iu+SLOKWugHhH98tKSkpbNNF/QR/v+kS84xhyMT9fs2X/Wk6TOM4Hc/xBRJbRN0='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'172169762',post:'833027',tz:'-4',srv:'www.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '833027' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":983,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>