  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Nonprofit fighting to stay open saved by Michigan Right to Farm Act - Leader Publications | Leader Publications</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.leaderpub.com/wp-content/themes/2021-bni/style.css?1636469495" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/css/normalize.css?1636396761" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2021-bni/style.css?1636469495" />

        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1636396761"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/favicon-leaderpub-20211011.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nonprofit fighting to stay open saved by Michigan Right to Farm Act - Leader Publications" />
	<meta property="og:description" content="DOWAGIAC — Hidden Acres Safe Haven is officially safe. The nonprofit organization, which has been fighting since May to stay open after the Silver Creek Township Building and Zoning Administration determined that the facility has more animals than the traditional zoning laws allow, received confirmation from the Michigan Department of Agriculture and Rural Development that [&hellip;]" />
	<meta property="og:url" content="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-11-12T22:09:00+00:00" />
	<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="680" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Max Harden" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leaderpub.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#primaryimage","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/11-20-Hidden-Acres-web.jpg","contentUrl":"https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/11-20-Hidden-Acres-web.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#webpage","url":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/","name":"Nonprofit fighting to stay open saved by Michigan Right to Farm Act - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#primaryimage"},"datePublished":"2021-11-12T22:09:00+00:00","dateModified":"2021-11-12T22:09:00+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5"},"breadcrumb":{"@id":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leaderpub.com/"},{"@type":"ListItem","position":2,"name":"Nonprofit fighting to stay open saved by Michigan Right to Farm Act"}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5","name":"Max Harden","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=72","contentUrl":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=72","caption":"Max Harden"},"url":"https://www.leaderpub.com/author/maxharden/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Nonprofit fighting to stay open saved by Michigan Right to Farm Act Comments Feed" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJyNUttuwjAM/aEloYWxp2mfMuVGa+ZcFCdC/XvcAhIM2HipYvsc2+e46pAFRIvNeVKWSDmgqgwm+yMQTNFlUlQn9DJAlAx4U9eMPangHWiPPvhYb4KMevJFoB+0nV6jc+06viHZFOuMydgGiDOxlhR9FbmkHaAXGWxtxV8pIHla3TRA97xRx2Pg4HUdeV0TQciV7KVZ7LikgVn0WMTimqbxH4h2XBJGlz9VcSonRFLLVzDsKZQgZJZNVe92fCsWnZtBsMu0u6I4Fe+6sbrAG/arvuNTacda7ch2na/+Gx6auMzf+5o1/ybdSq5VSK4h96FRF++0c9PyhDi83OKb7VKULGgUmIZEN8FD1561mh04J2bOV/jstuvtx+Z90/dHNHUWsQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZmpmaWluUEWAK+4Iiw=" ></script><link rel="https://api.w.org/" href="https://www.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leaderpub.com/wp-json/wp/v2/posts/856701" /><link rel='shortlink' href='https://www.leaderpub.com/?p=856701' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F11%2F12%2Fnonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F11%2F12%2Fnonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/LPL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/LPL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "cass-county", "dowagiac-news", "news", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/11/12/nonprofit-fighting-to-stay-o");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 400% viewports.
      renderMarginPercent: 200,  // Render slots within 200% viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.leaderpub.com" class="desktop">
          <img src="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-leaderpub-20211011.png" alt="Leader Publications" />
        </a>
        <a href="https://www.leaderpub.com" class="mobile">
          <img src="https://www.leaderpub.com/wp-content/themes/2021-leader-child/media/img/brand/logo-white-mobile-leaderpub-20211011.png" alt="Leader Publications" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-856701" class="share-facebook sd-button share-icon no-text" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-856701" class="share-twitter sd-button share-icon no-text" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.leaderpub.com/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-854315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-854315"><a href="https://www.leaderpub.com/">Home</a></li>
<li id="menu-item-854316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-854316"><a href="https://www.leaderpub.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-854320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854320"><a href="https://www.leaderpub.com/category/education/">Education</a></li>
	<li id="menu-item-854321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854321"><a href="https://www.leaderpub.com/category/business/">Business</a></li>
	<li id="menu-item-854322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854322"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>
</ul>
</li>
<li id="menu-item-854317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854317"><a href="https://www.leaderpub.com/category/sports/">Sports</a></li>
<li id="menu-item-854318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854318"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>
<li id="menu-item-854319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854319"><a href="https://www.leaderpub.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-854323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854323"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-854324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854324"><a href="https://www.leaderpub.com/best-of-michiana-2021/">Best of Michiana 2021</a></li>
<li id="menu-item-854325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854325"><a href="http://www.michianalife.com/">Michiana Life</a></li>
<li id="menu-item-854327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854327"><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/">Classifieds</a></li>
<li id="menu-item-854328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854328"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-854348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-854348"><a href="http://niles.leaderpub.com/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-854349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854349"><a href="http://niles.leaderpub.com/">E-Edition for Niles</a></li>
	<li id="menu-item-854350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854350"><a href="http://dowagiac.leaderpub.com/">E-Edition for Dowagiac</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.leaderpub.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Leader Publications..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Nonprofit fighting to stay open saved by Michigan Right to Farm Act</h2>

        <p class="pubStamp">Published 5:09 pm Friday, November 12, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.leaderpub.com/author/maxharden/" rel="bookmark">Max Harden</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/11-20-Hidden-Acres-web.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/11-20-Hidden-Acres-web.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/11-20-Hidden-Acres-web.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Nonprofit fighting to stay open saved by Michigan Right to Farm Act. DOWAGIAC \u2014 Hidden Acres Safe Haven is officially safe.\r\n\r\nThe nonprofit organization, which has been fighting since May to stay open after the Silver Creek Township Building and Zoning Administration determined that the facility has more animals than the traditional zoning laws allow, received confirmation from the Michigan Department of Agriculture and Rural Development that its farm operation is protected by the Michigan Right to Farm Act.\r\n\r\nThe RTFA protects farmers who agree to follow the state's Generally Accepted Agricultural and Management Practices from nuisance lawsuits as long as the farmers comply with GAAMPs that cover a number of practices, ranging from manure management to water use.\r\n\r\nAccording to a letter to Hidden Acres from the MDA, Hidden Acres \"conforms to all applicable Generally Accepted Agricultural and Management Practices.\"\u00a0\r\n\r\nCopies of the letter were also sent to Silver Creek Township and Cass County.\r\n\r\nDawn East and Heather Matthews, founders and operators of Hidden Acres, are relieved that the months-long saga is finally over.\u00a0\r\n\r\n\"We're thankful,\" Matthews said. \"It was just nerve-wracking every day to think about what we were gonna do with all these animals.\"\r\n\r\n\"It was a challenging and frustrating process,\" East said. \"Some days, I just wanted to cry because you're finally swinging in the right way and then you get something else and it's like are you kidding me? Because everything that could have been thrown at us was thrown at us.\r\n\r\n\"It feels like a cloud has been lifted.\"\r\n\r\nHidden Acres has provided homes for unwanted and special needs livestock since opening in 2017. The shelter works closely with local 4-H organizations and hosts popular events including goat yoga, artisan markets and Trunk or Treat.\r\n\r\nEast and Matthews thanked the community for its continued support throughout the process.\r\n\r\nIn the months since being informed that it could be shut down, people throughout the area have shown support for the farm by attending township meetings, donating funds and resources, and sporting \"We Support Hidden Acres\" signs in their yards.\r\n\r\n\"It means that they want us here,\" Matthews said. \"It means that we have a place in this community. What we're doing is not for us. Nobody gets paid. We have amazing volunteers that come in every day to help us. This is a big deal in our community, there's nothing else like us.\"\r\n\r\nWith the township ordeal in the rearview, East and Matthews look forward to Hidden Acres being a safe haven for animals and the community alike for years to come.\r\n\r\n\"This is a happy place,\" Matthews said. \"This is where people come to calm down and have fun. We don't want any drama, we just want our volunteers to feel safe and happy when they come out here.\"","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">DOWAGIAC — Hidden Acres Safe Haven is officially safe.</span></p>
<p><span style="font-weight: 400;">The nonprofit organization, which has been fighting since May to stay open after the Silver Creek Township Building and Zoning Administration determined that the facility has more animals than the traditional zoning laws allow, received confirmation from the Michigan Department of Agriculture and Rural Development that its farm operation is protected by the Michigan Right to Farm Act.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><p><span style="font-weight: 400;">The RTFA protects farmers who agree to follow the state&#8217;s Generally Accepted Agricultural and Management Practices from nuisance lawsuits as long as the farmers comply with GAAMPs that cover a number of practices, ranging from manure management to water use.</span></p>
<p><span style="font-weight: 400;">According to a letter to Hidden Acres from the MDA, Hidden Acres &#8220;conforms to all applicable Generally Accepted Agricultural and Management Practices.&#8221; </span></p>
<p><span style="font-weight: 400;">Copies of the letter were also sent to Silver Creek Township and Cass County.</span></p>
<p><span style="font-weight: 400;">Dawn East and Heather Matthews, founders and operators of Hidden Acres, are relieved that the months-long saga is finally over. </span></p>
<p><span style="font-weight: 400;">&#8220;We&#8217;re thankful,&#8221; Matthews said. &#8220;It was just nerve-wracking every day to think about what we were gonna do with all these animals.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;It was a challenging and frustrating process,&#8221; </span><span style="font-weight: 400;">East said. &#8220;Some days, I just wanted to cry because you&#8217;re finally swinging in the right way and then you get something else and it&#8217;s like are you kidding me? Because everything that could have been thrown at us was thrown at us.</span></p>
<p><span style="font-weight: 400;">&#8220;It feels like a cloud has been lifted.&#8221;</span></p>
<p><span style="font-weight: 400;">Hidden Acres has provided homes for unwanted and special needs livestock since opening in 2017. The shelter works closely with local 4-H organizations and hosts popular events including goat yoga, artisan markets and Trunk or Treat.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><p><span style="font-weight: 400;">East and Matthews thanked the community for its continued support throughout the process.</span></p>
<p><span style="font-weight: 400;">In the months since being informed that it could be shut down, people throughout the area have shown support for the farm by attending township meetings, donating funds and resources, and sporting &#8220;We Support Hidden Acres&#8221; signs in their yards.</span></p>
<p><span style="font-weight: 400;">&#8220;It means that they want us here,&#8221; Matthews said. &#8220;It means that we have a place in this community. What we&#8217;re doing is not for us. Nobody gets paid. We have amazing volunteers that come in every day to help us. This is a big deal in our community, there&#8217;s nothing else like us.&#8221;</span></p>
<p><span style="font-weight: 400;">With the township ordeal in the rearview, East and Matthews look forward to Hidden Acres being a safe haven for animals and the community alike for years to come.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p><span style="font-weight: 400;">&#8220;This is a happy place,&#8221; Matthews said. &#8220;This is where people come to calm down and have fun. We don&#8217;t want any drama, we just want our volunteers to feel safe and happy when they come out here.&#8221;</span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <h3><a href="https://www.leaderpub.com/2021/11/12/lasata-lend-a-helping-hand-this-holiday-season/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="LASATA: Lend a helping hand this holiday season">LASATA: Lend a helping hand this holiday season</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2021/11/12/two-sentenced-on-meth-charges-in-cass-county-court-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2019/08/CassCounty.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2021/11/12/two-sentenced-on-meth-charges-in-cass-county-court-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Two sentenced on meth charges in Cass County Court">Two sentenced on meth charges in Cass County Court</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/DSC_1040.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Niles sweeps Wildcats for second regional title">Niles sweeps Wildcats for second regional title</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.leaderpub.com/2021/11/12/roadrunners-looking-to-make-history-in-virginia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/211113SMCcrossASaylor.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.leaderpub.com/2021/11/12/roadrunners-looking-to-make-history-in-virginia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Roadrunners looking to make history in Virginia">Roadrunners looking to make history in Virginia</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://leaderpub.us19.list-manage.com/subscribe/post?u=53db985a65496c60e61e0bebc&amp;id=dd93c88f01" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Leader Publications' free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_53db985a65496c60e61e0bebc_dd93c88f01" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/">
              <img src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/11/DSC_1040.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/">Niles sweeps Wildcats for second regional title</a> </h4>
          <a href="https://www.leaderpub.com/2021/11/12/niles-sweeps-wildcats-for-second-regional-title/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-854351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-854351"><a href="https://www.leaderpub.com/">Home</a></li>
<li id="menu-item-854352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-854352"><a href="https://www.leaderpub.com/category/news/">News</a></li>
<li id="menu-item-854358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854358"><a href="https://www.leaderpub.com/category/education/">Education</a></li>
<li id="menu-item-854357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854357"><a href="https://www.leaderpub.com/category/business/">Business</a></li>
<li id="menu-item-854356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854356"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>
<li id="menu-item-854355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854355"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-854353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854353"><a href="https://www.leaderpub.com/category/sports/">Sports</a></li>
<li id="menu-item-854354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854354"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>
<li id="menu-item-854671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854671"><a href="https://www.leaderpub.com/services/missed-leader/">Missed Leader</a></li>
<li id="menu-item-854359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854359"><a href="https://www.leaderpub.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-854360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854360"><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/">Classifieds</a></li>
<li id="menu-item-854361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854361"><a href="https://smb.leaderpub.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-855334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855334"><a href="https://www.leaderpub.com/services/about-us/">About Us</a></li>
<li id="menu-item-854363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854363"><a href="https://www.leaderpub.com/services/policies/">Policies</a></li>
<li id="menu-item-854364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854364"><a href="https://www.leaderpub.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-854365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854365"><a href="https://www.leaderpub.com/services/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-854672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854672"><a href="https://www.leaderpub.com/services/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-854675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854675"><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-854676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854676"><a href="https://www.leaderpub.com/obituary-placement/">Obituary Placement</a></li>
<li id="menu-item-854677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854677"><a href="https://www.leaderpub.com/baseball-submission-form/">Baseball/Softball Submission Form</a></li>
<li id="menu-item-854678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854678"><a href="https://www.leaderpub.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-854680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854680"><a href="https://www.leaderpub.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-854679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854679"><a href="https://www.leaderpub.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-854681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854681"><a href="https://www.leaderpub.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-854682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854682"><a href="https://www.leaderpub.com/football-submission-form/">Football Submission Form</a></li>
<li id="menu-item-854683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854683"><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/">Letters to the Editor Submission</a></li>
<li id="menu-item-854684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854684"><a href="https://www.leaderpub.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Leader Publications</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1636396761"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/plugins.js?1636396761"></script>
        <script defer="defer" src="https://www.leaderpub.com/wp-content/themes/2021-bni/media/js/main.js?1636396761"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.leaderpub.com\/2021\/11\/12\/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act\/":856701};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/12/nonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Lesp8AZAAAAAAFd3Ug6zyhEI52jFT4UZUHyr7RY"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.leaderpub.com/wp-content/mu-plugins/jetpack-10.3/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.leaderpub.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1636569970j" ></script><script src='https://www.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.leaderpub.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1636569970j" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&#038;postHash=d02dc4fbf693cae97083e3500cfab774&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F11%2F12%2Fnonprofit-fighting-to-stay-open-saved-by-michigan-right-to-farm-act%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'172169762',post:'856701',tz:'-5',srv:'www.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '856701' ]);
</script>
				</div><!-- END undertone -->
        
            </body>
</html>