<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Outgoing Dowagiac Rotary Club president reflects on term - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1614980829" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1600219762" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Outgoing Dowagiac Rotary Club president reflects on term - Leader Publications" />
	<meta property="og:description" content="DOWAGIAC — It’s been a whirlwind of a year for Dowagiac Rotary Club president Bob Cochrane. Cochrane, who began his term in July of last year, is entering his last month as club president. The club unanimously voted to name Rotarians Victor Fitz and Walter Swann as president and president-elect effective July 1. Rotary club [&hellip;]" />
	<meta property="og:url" content="https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-06-04T11:58:35+00:00" />
	<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Rotary.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Max Harden">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/#primaryimage","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Rotary.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/#webpage","url":"https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/","name":"Outgoing Dowagiac Rotary Club president reflects on term - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/#primaryimage"},"datePublished":"2021-06-04T11:58:35+00:00","dateModified":"2021-06-04T11:58:35+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/9a73675cfe50f4421a080c09a9176fe5","name":"Max Harden","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=72","caption":"Max Harden"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Outgoing Dowagiac Rotary Club president reflects on term Comments Feed" href="https://www.leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJx9Ue1uwyAMfKEBTaZG649pzwLEWdzyJQzq+vZzaDt1ipI/yPiO851R1yQwWFdHIGWJ1KhpRhsDSY9BcudNvVLOpArjFxN//oo1qwkhFWVctBfh0GSdb4rKzcE/XR5UIBSVXP3GQMpDyTFAESnHCR2IhLbUDC9qJO8ypqIbt4U6HoNX0GWGLExAIQ+yl6ZZe7Z3ci40PTIkjM67lrmVonOk2imYtkkl9IkzUdHTxEvhRKkah7ZNW4HiDq7U2Lpnh/2hG5Zgj63usRzokePamTe2QfdVPF2eoSTNv3aSH83Y4748+fKf3dD33fvpOBx/AcLS0hw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBhUEWAK9aIhs='></script>
<link rel="https://api.w.org/" href="https://www.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leaderpub.com/wp-json/wp/v2/posts/847241" /><link rel='shortlink' href='https://www.leaderpub.com/?p=847241' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F06%2F04%2Foutgoing-dowagiac-rotary-club-president-reflects-on-term%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2021%2F06%2F04%2Foutgoing-dowagiac-rotary-club-president-reflects-on-term%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "dowagiac-news", "news", "newsletter-dowagiac", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/04/outgoing-dowagiac-rotary-clu");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://www.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://www.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://www.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://www.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://www.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://www.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://www.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://www.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								June 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://www.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://www.leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://www.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://www.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://www.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://www.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Commissioners.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Commissioners.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Commissioners.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" rel="bookmark" title="Board of Commissioners opposes Secretary of State changes">Board of Commissioners opposes Secretary of State changes</a></h3>										
							<h4 class="date">Friday, June 4, 2021 9:20 am</h4>
							<p>CASSOPOLIS — The Cass County Board of Commissioners has taken a stance opposing new changes to Secretary of State operations. During its regularly scheduled meeting&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/04/berrien-county-board-of-commissioners-to-return-to-in-person-meetings/" rel="bookmark" title="Berrien County Board of Commissioners to return to in person meetings">Berrien County Board of Commissioners to return to in person meetings</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/" rel="bookmark" title="ATL Federal Credit Union, Honor Credit Union partner">ATL Federal Credit Union, Honor Credit Union partner</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" rel="bookmark" title="100 Women Who Care donates to area organizations">100 Women Who Care donates to area organizations</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://www.leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://www.leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/01/Scoreboard2021.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/01/Scoreboard2021.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/01/Scoreboard2021.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/" rel="bookmark" title="Daily Data: Friday, June 4">Daily Data: Friday, June 4</a></h3>										
							<h4 class="date">Friday, June 4, 2021 10:28 am</h4>
							<p>SOCCER THREE RIVERS 5, DOWAGIAC 0 At Niles Halftime Score Three Rivers 2, Dowagiac 0 &nbsp; First Half TR – Torrie Towles (Alivia Knapp assist)&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/03/rangers-ready-for-district-tournament/" rel="bookmark" title="Rangers ready for district tournament">Rangers ready for district tournament</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/03/column-nfhs-playing-rules-committees-address-religious-cultural-concerns-of-participants/" rel="bookmark" title="COLUMN: NFHS playing rules committees address religious, cultural concerns of participants">COLUMN: NFHS playing rules committees address religious, cultural concerns of participants</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/02/buchanan-duo-qualify-for-state-golf-finals/" rel="bookmark" title="Buchanan duo qualify for state golf finals">Buchanan duo qualify for state golf finals</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.leaderpub.com/category/obituaries/">Obits</a></li>


	<li class="schools"><a href="https://www.leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://www.leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://www.leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://www.leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/06/03/brandywine-grad-released-by-wwe/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Ruby-Riott-copy.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Ruby-Riott-copy.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Ruby-Riott-copy.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/06/03/brandywine-grad-released-by-wwe/" rel="bookmark" title="Brandywine grad released by WWE">Brandywine grad released by WWE</a></h3>										
							<h4 class="date">Thursday, June 3, 2021 3:12 pm</h4>
							<p>NILES — On Wednesday, World Wrestling Entertainment announced its latest round of releases — and a Brandywine graduate was on the list. Brandywine Class of&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/06/03/brandywine-grad-released-by-wwe/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/06/03/brandywine-grad-released-by-wwe/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/03/ehs-names-top-10-graduating-seniors/" rel="bookmark" title="EHS names Top 10 graduating seniors">EHS names Top 10 graduating seniors</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/03/dowagiac-marching-band-honors-fallen-alumnus-with-memorial-day-performance/" rel="bookmark" title="Dowagiac marching band honors fallen alumnus with Memorial Day performance">Dowagiac marching band honors fallen alumnus with Memorial Day performance</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2021/06/03/brandywine-student-painting-places-top-30-in-nationwide-competition/" rel="bookmark" title="Brandywine student painting places top 30 in nationwide competition">Brandywine student painting places top 30 in nationwide competition</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://www.leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.leaderpub.com/category/obituaries" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://www.leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/Screen-Shot-2021-06-04-at-10.35.48-AM-copy.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/Screen-Shot-2021-06-04-at-10.35.48-AM-copy.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/Screen-Shot-2021-06-04-at-10.35.48-AM-copy.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/" rel="bookmark" title="Cass County Medical Care Facility residents celebrate birthday, anniversary">Cass County Medical Care Facility residents celebrate birthday, anniversary</a></h3>										
							<h4 class="date">Friday, June 4, 2021 10:36 am</h4>
							<p>Cass County Medical Care Facility resident Betty Mack celebrated her 93rd birthday Thursday, June 3. On June 8, Betty and her husband, Louie, will celebrate&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark" title="PET OF THE WEEK">PET OF THE WEEK</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/anniversary-paulsen/" rel="bookmark" title="ANNIVERSARY: Paulsen">ANNIVERSARY: Paulsen</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" rel="bookmark" title="Lights go up on the Tree of Love">Lights go up on the Tree of Love</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Rotary.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Rotary.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2021/06/6-5-Rotary.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://www.leaderpub.com/2021/06/04/berrien-county-board-of-commissioners-to-return-to-in-person-meetings/">Berrien County Board of Commissioners to return to in person meetings</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/">ATL Federal Credit Union, Honor Credit Union partner</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/">100 Women Who Care donates to area organizations</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/">Cass County Medical Care Facility residents celebrate birthday, anniversary</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/">Daily Data: Friday, June 4</a>
									</li>
					</ul>

		</li>
																					</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Outgoing Dowagiac Rotary Club president reflects on term</h2>

										<div class="byline">
											
											<a href="https://www.leaderpub.com/author/maxharden/" rel="bookmark">
                        <img width="90" height="120" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?w=90" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg 2540w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=225,300 225w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=768,1024 768w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=1152,1536 1152w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=1536,2048 1536w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=622,829 622w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=262,350 262w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/07/Max-Web-1.jpg?resize=104,139 104w" sizes="(max-width: 90px) 100vw, 90px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.leaderpub.com/author/maxharden/" rel="bookmark">Max Harden</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:max.harden@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:58 am Friday, June 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Outgoing Dowagiac Rotary Club president reflects on term. DOWAGIAC \u2014 It\u2019s been a whirlwind of a year for Dowagiac Rotary Club president Bob Cochrane.\r\n\r\nCochrane, who began his term in July of last year, is entering his last month as club president.\r\n\r\nThe club unanimously voted to name Rotarians Victor Fitz and Walter Swann as president and president-elect effective July 1.\r\n\r\nRotary club officials are elected to one-year terms.\r\n\r\nCochrane\u2019s primary task during his term was keeping the club afloat amid the ongoing COVID-19 pandemic. The meeting location as well as the meeting format has changed several times over the course of the past year, with the club shifting from in-person meetings to virtual meetings several times due to the fluid nature of health department guidelines.\r\n\r\n\u201cIt's obviously been a big challenge in a lot of aspects,\u201d he said. \u201cIt's been a challenge just to keep the group together because we had several months when we couldn't meet at all and times when we met just online.\u201d\r\n\r\nWith the situation able to change at the drop of a dime, Cochrane appreciates club members\u2019 flexibility and willingness to help.\r\n\r\n\u201cWhat I'm appreciating is how helpful and supportive club members have been,\u201d he said. \u201cWhen we needed something done, I could call on somebody and they would do it. It's been very, very good from that perspective.\u201d\r\n\r\nSeveral of the club\u2019s annual projects and functions have been postponed until things improve. In an effort to support its community, the club reached out to local food programs such as Feed the Hungry and ACTION Ministries and submitted charitable donations.\r\n\r\n\u201cWhen we realized how things were going, we changed our charitable focus for the year and got involved with local food programs,\u201d Cochrane said. \u201cWe did that and I think it was an excellent way for us to continue to support the community in a time when you couldn't really be out there doing things. That worked out well for us.\u201d\r\n\r\nCochrane\u2019s last meeting as club president will be Thursday, June 24. While his term may be coming to an end, Cochrane is happy to be able to conduct his last few meetings as club president in-person at the club\u2019s home base of Front Street Crossing in downtown Dowagiac.\r\n\r\n\u201cI am so happy that we're able to get back together in our familiar space,\u201d he said. \u201cI think pretty soon we'll be done with the Zoom meetings and we can just go on like we have before. That'll be wonderful.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=f2959f10939bc06446116853f5b396fb&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>DOWAGIAC — It’s been a whirlwind of a year for Dowagiac Rotary Club president Bob Cochrane.</p>
<p>Cochrane, who began his term in July of last year, is entering his last month as club president.</p>
<p>The club unanimously voted to name Rotarians Victor Fitz and Walter Swann as president and president-elect effective July 1.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Rotary club officials are elected to one-year terms.</p>
<p>Cochrane’s primary task during his term was keeping the club afloat amid the ongoing COVID-19 pandemic. The meeting location as well as the meeting format has changed several times over the course of the past year, with the club shifting from in-person meetings to virtual meetings several times due to the fluid nature of health department guidelines.</p>
<p>“It&#8217;s obviously been a big challenge in a lot of aspects,” he said. “It&#8217;s been a challenge just to keep the group together because we had several months when we couldn&#8217;t meet at all and times when we met just online.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>With the situation able to change at the drop of a dime, Cochrane appreciates club members’ flexibility and willingness to help.</p>
<p>“What I&#8217;m appreciating is how helpful and supportive club members have been,” he said. “When we needed something done, I could call on somebody and they would do it. It&#8217;s been very, very good from that perspective.”</p>
<p>Several of the club’s annual projects and functions have been postponed until things improve. In an effort to support its community, the club reached out to local food programs such as Feed the Hungry and ACTION Ministries and submitted charitable donations.</p>
<p>“When we realized how things were going, we changed our charitable focus for the year and got involved with local food programs,” Cochrane said. “We did that and I think it was an excellent way for us to continue to support the community in a time when you couldn&#8217;t really be out there doing things. That worked out well for us.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Cochrane’s last meeting as club president will be Thursday, June 24. While his term may be coming to an end, Cochrane is happy to be able to conduct his last few meetings as club president in-person at the club’s home base of Front Street Crossing in downtown Dowagiac.</p>
<p>“I am so happy that we&#8217;re able to get back together in our familiar space,” he said. “I think pretty soon we&#8217;ll be done with the Zoom meetings and we can just go on like we have before. That&#8217;ll be wonderful.”</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/">
              <img src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h4>
          <p>SOUTHWEST MICHIGAN — Berrien County reported one new COVID-19 death Thursday. As of Thursday, Berrien County reported 13,852 COVID-19 cases... <a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/';
      this.page.identifier = '847241 https://www.leaderpub.com/?p=847241';
      this.page.title = 'Outgoing Dowagiac Rotary Club president reflects on term - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/22/applegate-summer-programming-for-niles-children/" title="Permalink to APPLEGATE: Summer programming for Niles children" rel="bookmark">APPLEGATE: Summer programming for Niles children</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/22/williams-pandemic-has-taken-toll-on-americans-mental-health/" title="Permalink to WILLIAMS: Pandemic has taken toll on Americans’ mental health" rel="bookmark">WILLIAMS: Pandemic has taken toll on Americans’ mental health</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/15/kaufmann-caring-for-our-mental-health/" title="Permalink to KAUFMANN: Caring for our mental health" rel="bookmark">KAUFMANN: Caring for our mental health</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/15/bealor-talking-to-our-co-parent-we-can-all-do-better/" title="Permalink to BEALOR: Talking to our co-parent: We can all do better!" rel="bookmark">BEALOR: Talking to our co-parent: We can all do better!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/14/letter-to-the-editor-voter-suppression-is-anti-democratic/" title="Permalink to LETTER TO THE EDITOR: Voter suppression is  anti-democratic" rel="bookmark">LETTER TO THE EDITOR: Voter suppression is  anti-democratic</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/daily-data-friday-june-4/" title="Permalink to Daily Data: Friday, June 4" rel="bookmark">Daily Data: Friday, June 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/rangers-ready-for-district-tournament/" title="Permalink to Rangers ready for district tournament" rel="bookmark">Rangers ready for district tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/column-nfhs-playing-rules-committees-address-religious-cultural-concerns-of-participants/" title="Permalink to COLUMN: NFHS playing rules committees address religious, cultural concerns of participants" rel="bookmark">COLUMN: NFHS playing rules committees address religious, cultural concerns of participants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/02/buchanan-duo-qualify-for-state-golf-finals/" title="Permalink to Buchanan duo qualify for state golf finals" rel="bookmark">Buchanan duo qualify for state golf finals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/02/vikings-advance-bobcats-fall-in-pre-district-games/" title="Permalink to Vikings advance, Bobcats fall in pre-district games" rel="bookmark">Vikings advance, Bobcats fall in pre-district games</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/cass-medical-care-facility-residents-celebrate-birthday-anniversary/" title="Permalink to Cass County Medical Care Facility residents celebrate birthday, anniversary" rel="bookmark">Cass County Medical Care Facility residents celebrate birthday, anniversary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" title="Permalink to PET OF THE WEEK" rel="bookmark">PET OF THE WEEK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/anniversary-paulsen/" title="Permalink to ANNIVERSARY: Paulsen" rel="bookmark">ANNIVERSARY: Paulsen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" title="Permalink to Lights go up on the Tree of Love" rel="bookmark">Lights go up on the Tree of Love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" title="Permalink to Dowagiac VFW awards scholarship winners" rel="bookmark">Dowagiac VFW awards scholarship winners</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/photo-story-dowagiacs-farm-artisan-market-kicks-off-summer-season/" title="Permalink to PHOTO STORY: Dowagiac’s Farm &#038; Artisan Market kicks off summer season" rel="bookmark">PHOTO STORY: Dowagiac’s Farm &#038; Artisan Market kicks off summer season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/02/state-senator-presents-sister-lakes-shop-with-small-business-of-the-month-award/" title="Permalink to State senator presents Sister Lakes shop with Small Business of the month award" rel="bookmark">State senator presents Sister Lakes shop with Small Business of the month award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/28/cassopolis-edwardsburg-chambers-team-up-for-golf-outing-fundraiser/" title="Permalink to Cassopolis, Edwardsburg chambers team up for golf outing fundraiser" rel="bookmark">Cassopolis, Edwardsburg chambers team up for golf outing fundraiser</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/28/sister-lakes-ice-cream-parlor-unveils-new-coffee-bar-renovations/" title="Permalink to Sister Lakes ice cream parlor unveils new coffee bar, renovations" rel="bookmark">Sister Lakes ice cream parlor unveils new coffee bar, renovations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/05/27/former-detroit-lions-launch-cannabis-brand-progress-on-niles-location/" title="Permalink to Former Detroit Lions launch cannabis brand, progress on Niles location" rel="bookmark">Former Detroit Lions launch cannabis brand, progress on Niles location</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/berrien-county-board-of-commissioners-to-return-to-in-person-meetings/" title="Permalink to Berrien County Board of Commissioners to return to in person meetings" rel="bookmark">Berrien County Board of Commissioners to return to in person meetings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/" title="Permalink to ATL Federal Credit Union, Honor Credit Union partner" rel="bookmark">ATL Federal Credit Union, Honor Credit Union partner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" title="Permalink to 100 Women Who Care donates to area organizations" rel="bookmark">100 Women Who Care donates to area organizations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" title="Permalink to Board of Commissioners opposes Secretary of State changes" rel="bookmark">Board of Commissioners opposes Secretary of State changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/photo-story-live-music-draws-crowds-to-downtown-niles-third-thursday/" title="Permalink to PHOTO STORY: Live music draws crowds to downtown Niles&#8217; Third Thursday" rel="bookmark">PHOTO STORY: Live music draws crowds to downtown Niles&#8217; Third Thursday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/" title="Permalink to ATL Federal Credit Union, Honor Credit Union partner" rel="bookmark">ATL Federal Credit Union, Honor Credit Union partner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" title="Permalink to 100 Women Who Care donates to area organizations" rel="bookmark">100 Women Who Care donates to area organizations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" title="Permalink to Board of Commissioners opposes Secretary of State changes" rel="bookmark">Board of Commissioners opposes Secretary of State changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/dowagiac-fire-department-celebrates-training-graduates/" title="Permalink to Dowagiac Fire Department celebrates training graduates" rel="bookmark">Dowagiac Fire Department celebrates training graduates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" title="Permalink to 100 Women Who Care donates to area organizations" rel="bookmark">100 Women Who Care donates to area organizations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" title="Permalink to Board of Commissioners opposes Secretary of State changes" rel="bookmark">Board of Commissioners opposes Secretary of State changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/ladd-donates-to-cass-county-medical-care-facility/" title="Permalink to LADD donates to Cass County Medical Care Facility" rel="bookmark">LADD donates to Cass County Medical Care Facility</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/cass-county-jury-trials-to-restart/" title="Permalink to Cass County jury trials to restart" rel="bookmark">Cass County jury trials to restart</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/" title="Permalink to ATL Federal Credit Union, Honor Credit Union partner" rel="bookmark">ATL Federal Credit Union, Honor Credit Union partner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" title="Permalink to 100 Women Who Care donates to area organizations" rel="bookmark">100 Women Who Care donates to area organizations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" title="Permalink to Board of Commissioners opposes Secretary of State changes" rel="bookmark">Board of Commissioners opposes Secretary of State changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2021/06/03/ladd-donates-to-cass-county-medical-care-facility/" title="Permalink to LADD donates to Cass County Medical Care Facility" rel="bookmark">LADD donates to Cass County Medical Care Facility</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/berrien-county-board-of-commissioners-to-return-to-in-person-meetings/" rel="bookmark" title="Berrien County Board of Commissioners to return to in person meetings">Berrien County Board of Commissioners to return to in person meetings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/atl-federal-credit-union-honor-credit-union-partner/" rel="bookmark" title="ATL Federal Credit Union, Honor Credit Union partner">ATL Federal Credit Union, Honor Credit Union partner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/100-women-who-care-donates-to-area-organizations/" rel="bookmark" title="100 Women Who Care donates to area organizations">100 Women Who Care donates to area organizations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/board-of-commissioners-opposes-secretary-of-state-changes/" rel="bookmark" title="Board of Commissioners opposes Secretary of State changes">Board of Commissioners opposes Secretary of State changes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/photo-story-live-music-draws-crowds-to-downtown-niles-third-thursday/" rel="bookmark" title="PHOTO STORY: Live music draws crowds to downtown Niles&#8217; Third Thursday">PHOTO STORY: Live music draws crowds to downtown Niles&#8217; Third Thursday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/outgoing-dowagiac-rotary-club-president-reflects-on-term/" rel="bookmark" title="Outgoing Dowagiac Rotary Club president reflects on term">Outgoing Dowagiac Rotary Club president reflects on term</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/04/dowagiac-fire-department-celebrates-training-graduates/" rel="bookmark" title="Dowagiac Fire Department celebrates training graduates">Dowagiac Fire Department celebrates training graduates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/covid-19-update-berrien-county-reports-one-new-covid-19-death-6/" rel="bookmark" title="COVID-19 UPDATE: Berrien County reports one new COVID-19 death">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brandywine Education</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/brandywine-grad-released-by-wwe/" rel="bookmark" title="Brandywine grad released by WWE">Brandywine grad released by WWE</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/ladd-donates-to-cass-county-medical-care-facility/" rel="bookmark" title="LADD donates to Cass County Medical Care Facility">LADD donates to Cass County Medical Care Facility</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/ehs-names-top-10-graduating-seniors/" rel="bookmark" title="EHS names Top 10 graduating seniors">EHS names Top 10 graduating seniors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/cass-county-jury-trials-to-restart/" rel="bookmark" title="Cass County jury trials to restart">Cass County jury trials to restart</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/united-way-relaunches-21-day-equity-challenge-in-honor-of-juneteenth/" rel="bookmark" title="United Way relaunches 21-Day Equity Challenge in honor of Juneteenth">United Way relaunches 21-Day Equity Challenge in honor of Juneteenth</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/fireworks-show-set-for-july-2-in-niles/" rel="bookmark" title="Fireworks show set for July 2 in Niles">Fireworks show set for July 2 in Niles</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/dowagiac-marching-band-honors-fallen-alumnus-with-memorial-day-performance/" rel="bookmark" title="Dowagiac marching band honors fallen alumnus with Memorial Day performance">Dowagiac marching band honors fallen alumnus with Memorial Day performance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/spectrum-health-lakeland-hospitals-earn-maternity-care-honors/" rel="bookmark" title="Spectrum Health Lakeland hospitals earn maternity care honors">Spectrum Health Lakeland hospitals earn maternity care honors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/photo-story-dowagiacs-farm-artisan-market-kicks-off-summer-season/" rel="bookmark" title="PHOTO STORY: Dowagiac’s Farm &#038; Artisan Market kicks off summer season">PHOTO STORY: Dowagiac’s Farm &#038; Artisan Market kicks off summer season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brandywine Education</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/03/brandywine-student-painting-places-top-30-in-nationwide-competition/" rel="bookmark" title="Brandywine student painting places top 30 in nationwide competition">Brandywine student painting places top 30 in nationwide competition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/covid-19-update-michigan-reports-889001-cases-19176-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 889,001 cases, 19,176 deaths">COVID-19 UPDATE: Michigan reports 889,001 cases, 19,176 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/niles-native-topic-for-new-buffalo-friends-of-the-library-presentation/" rel="bookmark" title="Niles native topic for New Buffalo Friends of the Library presentation">Niles native topic for New Buffalo Friends of the Library presentation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/dowagiacs-summer-in-the-city-festival-returns-july-16-17/" rel="bookmark" title="Dowagiac’s Summer in the City Festival returns July 16-17">Dowagiac’s Summer in the City Festival returns July 16-17</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/dowagiac-schools-join-class-action-lawsuit-against-juul/" rel="bookmark" title="Dowagiac schools join class-action lawsuit against Juul">Dowagiac schools join class-action lawsuit against Juul</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/buchanan-boy-scout-nears-finish-of-eagle-scout-project-building-community-garden/" rel="bookmark" title="Buchanan Boy Scout nears finish of Eagle Scout project building community garden">Buchanan Boy Scout nears finish of Eagle Scout project building community garden</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2021/06/02/state-senator-presents-sister-lakes-shop-with-small-business-of-the-month-award/" rel="bookmark" title="State senator presents Sister Lakes shop with Small Business of the month award">State senator presents Sister Lakes shop with Small Business of the month award</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://www.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://www.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287314"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219762"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1603400499"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1620864081j'></script>
<script src='https://www.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1620864081j'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'172169762',post:'847241',tz:'-4',srv:'www.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '847241' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>