<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>CULTON: Shop local this Christmas - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1600219008" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CULTON: Shop local this Christmas - Leader Publications" />
	<meta property="og:description" content="There might not be much snow on the ground, and many of us may be feeling less jolly than in years past, but Christmas is right around the corner. If you’re anything like me, you haven’t even begun your Christmas shopping, instead preferring to wait until the week before the holiday making a panicked, mad [&hellip;]" />
	<meta property="og:url" content="https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2020-12-17T19:00:58+00:00" />
	<meta property="article:modified_time" content="2020-12-16T21:29:42+00:00" />
	<meta property="og:image" content="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1313" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sarah Culton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/#primaryimage","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg","width":2500,"height":1313},{"@type":"WebPage","@id":"https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/#webpage","url":"https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/","name":"CULTON: Shop local this Christmas - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/#primaryimage"},"datePublished":"2020-12-17T19:00:58+00:00","dateModified":"2020-12-16T21:29:42+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/a431b260ab3c110c730e12bbeeb753e7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/a431b260ab3c110c730e12bbeeb753e7","name":"Sarah Culton","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://www.leaderpub.com/wp-content/uploads/sites/11/2017/05/Sarah2-1.jpg?w=80","caption":"Sarah Culton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; CULTON: Shop local this Christmas Comments Feed" href="https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.leaderpub.com/_static/??-eJx9UUluwzAM/FAl2T4YzaHoW7S5ZqINIoUkvy/tJEUKw74IFGc0nKHUtQhINjTnUVlE5TTOYHNCGSFJ7nyod8oZFTF+Mfn2V2xZqxAgKROyvYgApup6V0j34P/p8iDyiVQJ7QcSquip5uRJlJonCF4UsNSqf1ND+ZAxDYLbF+p5DFy9ptlXYRII2clBmtXaq32Qc6Fpx5Awuh5a5lbJIaBaT8G0XSpCLJwJSU8TL4UTlWYC2HXaBhQPcKPG1iM7HLp+XII9t3rECl47jmtn3tgOPTbxcnn2VDT/2kkOq7HnfXnyHb/6sfsc+lM3Dr/CItIR' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.leaderpub.com/wp-includes/js/jquery/jquery.js?m=1604003710g'></script>
<link rel="https://api.w.org/" href="https://www.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leaderpub.com/wp-json/wp/v2/posts/838858" /><link rel='shortlink' href='https://www.leaderpub.com/?p=838858' />
<link rel="alternate" type="application/json+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2020%2F12%2F17%2Fculton-shop-local-this-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leaderpub.com%2F2020%2F12%2F17%2Fculton-shop-local-this-christmas%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "leader-columnists", "opinion",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/17/culton-shop-local-this-chris");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://www.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://www.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://www.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://www.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://www.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://www.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://www.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://www.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://www.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								December 17, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://www.leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://www.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://www.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://www.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://www.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://www.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-17-Lunkers-Dr.-As-2.jpg-web.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-17-Lunkers-Dr.-As-2.jpg-web.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-17-Lunkers-Dr.-As-2.jpg-web.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/" rel="bookmark" title="Provisioning center to open in iconic Lunker’s building">Provisioning center to open in iconic Lunker’s building</a></h3>										
							<h4 class="date">Thursday, December 17, 2020 3:42 pm</h4>
							<p>EDWARDSBURG — The former Lunker’s building has some new tenants. Atop the large sign at 26423 US-12 in Edwardsburg, bearing bold letters still spelling out&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" rel="bookmark" title="Brandywine board seeks to fill vacant seat">Brandywine board seeks to fill vacant seat</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/17/berrien-county-health-officials-discuss-new-vaccine-declining-trend-in-covid-numbers/" rel="bookmark" title="Berrien County health officials discuss new vaccine, declining trend in COVID numbers">Berrien County health officials discuss new vaccine, declining trend in COVID numbers</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" rel="bookmark" title="Delayed jury trials leave victims waiting for justice">Delayed jury trials leave victims waiting for justice</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://www.leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://www.leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://www.leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2019/08/190808NDfootBook.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2019/08/190808NDfootBook.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2019/08/190808NDfootBook.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/" rel="bookmark" title="ND’s Book tabbed as finalist for pair of awards">ND’s Book tabbed as finalist for pair of awards</a></h3>										
							<h4 class="date">Thursday, December 17, 2020 5:00 pm</h4>
							<p>Senior quarterback Ian Book has led the University of Notre Dame to the ACC Championship game on Saturday, a No. 2 spot in the national&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/17/mhsaa-representative-council-meeting-friday/" rel="bookmark" title="MHSAA Representative Council meeting Friday">MHSAA Representative Council meeting Friday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/16/column-with-2021-around-the-corner-all-states-expected-to-be-playing-high-school-sports/" rel="bookmark" title="COLUMN: With 2021 around the corner, all states expected to be playing high school sports">COLUMN: With 2021 around the corner, all states expected to be playing high school sports</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/16/haney-named-championship-director-of-2022-kitchenaid-senior-pga-championship/" rel="bookmark" title="Haney named championship director of 2022 KitchenAid Senior PGA Championship">Haney named championship director of 2022 KitchenAid Senior PGA Championship</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://www.leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.leaderpub.com/category/obits/">Obits</a></li>


	<li class="schools"><a href="https://www.leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://www.leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://www.leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://www.leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://www.leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://www.leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://www.leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2017/06/Brandywine-High-School.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2017/06/Brandywine-High-School.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2017/06/Brandywine-High-School.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" rel="bookmark" title="Brandywine board seeks to fill vacant seat">Brandywine board seeks to fill vacant seat</a></h3>										
							<h4 class="date">Thursday, December 17, 2020 4:10 pm</h4>
							<p>NILES — The Brandywine Community Schools board of education is seeking applicants to fill a vacant position. The position was left vacant after Doris Schoenleber, who&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/17/area-students-named-to-saint-marys-college-deans-list/" rel="bookmark" title="Area students named to Saint Mary’s College dean’s list">Area students named to Saint Mary’s College dean’s list</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/16/lmc-moves-spring-semester-start-date-to-jan-19/" rel="bookmark" title="LMC moves spring semester start date to Jan. 19">LMC moves spring semester start date to Jan. 19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/16/dus-seeks-to-fill-vacant-board-seat/" rel="bookmark" title="DUS seeks to fill vacant board seat">DUS seeks to fill vacant board seat</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://www.leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://www.leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://www.leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.leaderpub.com/category/obits" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://www.leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark">
								<img width="600" height="350" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg 600w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark" title="PET OF THE WEEK">PET OF THE WEEK</a></h3>										
							<h4 class="date">Monday, December 14, 2020 9:56 am</h4>
							<p>Meet Gomez. He is a playful, charming adult cat that is ready to warm the heart of his new owner during the cold winter months.&nbsp;... 
								<span class="meta">
									<a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/anniversary-paulsen/" rel="bookmark" title="ANNIVERSARY: Paulsen">ANNIVERSARY: Paulsen</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" rel="bookmark" title="Lights go up on the Tree of Love">Lights go up on the Tree of Love</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" rel="bookmark" title="Dowagiac VFW awards scholarship winners">Dowagiac VFW awards scholarship winners</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="327" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg 2500w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=300,158 300w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=768,403 768w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=1024,538 1024w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=1536,807 1536w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=2048,1076 2048w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=622,327 622w, https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/CultonGraphic.jpg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/">ND’s Book tabbed as finalist for pair of awards</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/12/17/richard-j-cross-formerly-of-dowagiac/">Richard J. Cross, formerly of Dowagiac</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/12/17/charles-lace-of-dowagiac/">Charles Lace, of Dowagiac</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/">Brandywine board seeks to fill vacant seat</a>
									</li>
											<li>
					<a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/">Provisioning center to open in iconic Lunker’s building</a>
									</li>
					</ul>

		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>CULTON: Shop local this Christmas</h2>

										<div class="byline">
											
											<a href="https://www.leaderpub.com/author/SarahCulton/" rel="bookmark">
                        <img width="100" height="120" src="https://www.leaderpub.com/wp-content/uploads/sites/11/2017/05/Sarah2-1.jpg?w=100" class="avatar avatar-120 photo" alt="" loading="lazy" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.leaderpub.com/author/sarahculton/" rel="bookmark">Sarah Culton</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sarah.culton@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:00 pm Thursday, December 17, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"CULTON: Shop local this Christmas. There might not be much snow on the ground, and many of us may be feeling less jolly than in years past, but Christmas is right around the corner.\r\n\r\nIf you\u2019re anything like me, you haven\u2019t even begun your Christmas shopping, instead preferring to wait until the week before the holiday making a panicked, mad dash to collect gifts for everyone on your list.\r\n\r\nThis year, instead of packing into a crowded mall with people who won\u2019t be socially distancing, let\u2019s make an effort to support our local businesses. While shopping local may not be as easy as shopping big box stores, I guarantee you are bound to find something much more unique and special for every person on your list.\r\n\r\nIn Niles, you can find the perfect wine for that coworker you got in the Secret Santa draw at the Brass Eye before hopping down to Upcycled Artisan to browse through their many handmade items, such as blankets, candles and charcuterie boards, for a friend you want to impress. You can also pick up whimsical mugs and other tea accessories from Apothica Teas, specialty candles from Wrapped in Light LLC or a new book for the reader on your list at Shelf Life.\r\n\r\nIn Dowagiac, you find a gift fit for a fashionista at the Marshall Shoppe and Mariah\u2019s closet, handmade goods at Oh My Old Made New, unique books at Olympia Books, colorful fabrics for the crafter on your list at Quilted Oak Leaf and the best Christmas-themed items you could imagine in Deck the Halls. You can even pick up a gift for the furry friend in your life at Bow Bow Bakery.\r\n\r\nDon\u2019t forget to check out one of the area\u2019s many antique stores to find a truly unique gift. Or get someone on your list a gift card to one of our area\u2019s fantastic restaurants \u2014 everyone loves to eat!\r\n\r\nAll of those listed businesses just make up a few of the many businesses that serve our area so well. This year, each and everyone one of our local businesses needs our help. COVID-19 has hit small businesses hard, and if we don\u2019t support them now, not only with our words but with our dollars, they will not be here for us next Christmas. We can\u2019t let that happen. Our small businesses are vital to our community.\r\n\r\nSo, before you rush out to the mall to fill your last minute shopping order, check out a small business instead and give yourself the gift of knowing that you supported your community and your neighbors.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=e6c6bc8e6372656e7e9af90c4b548c59&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>There might not be much snow on the ground, and many of us may be feeling less jolly than in years past, but Christmas is right around the corner.</p>
<p>If you’re anything like me, you haven’t even begun your Christmas shopping, instead preferring to wait until the week before the holiday making a panicked, mad dash to collect gifts for everyone on your list.</p>
<p>This year, instead of packing into a crowded mall with people who won’t be socially distancing, let’s make an effort to support our local businesses. While shopping local may not be as easy as shopping big box stores, I guarantee you are bound to find something much more unique and special for every person on your list.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>In Niles, you can find the perfect wine for that coworker you got in the Secret Santa draw at the Brass Eye before hopping down to Upcycled Artisan to browse through their many handmade items, such as blankets, candles and charcuterie boards, for a friend you want to impress. You can also pick up whimsical mugs and other tea accessories from Apothica Teas, specialty candles from Wrapped in Light LLC or a new book for the reader on your list at Shelf Life.</p>
<p>In Dowagiac, you find a gift fit for a fashionista at the Marshall Shoppe and Mariah’s closet, handmade goods at Oh My Old Made New, unique books at Olympia Books, colorful fabrics for the crafter on your list at Quilted Oak Leaf and the best Christmas-themed items you could imagine in Deck the Halls. You can even pick up a gift for the furry friend in your life at Bow Bow Bakery.</p>
<p>Don’t forget to check out one of the area’s many antique stores to find a truly unique gift. Or get someone on your list a gift card to one of our area’s fantastic restaurants — everyone loves to eat!</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>All of those listed businesses just make up a few of the many businesses that serve our area so well. This year, each and everyone one of our local businesses needs our help. COVID-19 has hit small businesses hard, and if we don’t support them now, not only with our words but with our dollars, they will not be here for us next Christmas. We can’t let that happen. Our small businesses are vital to our community.</p>
<p>So, before you rush out to the mall to fill your last minute shopping order, check out a small business instead and give yourself the gift of knowing that you supported your community and your neighbors.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.leaderpub.com/2020/12/16/kaufmann-give-the-gift-of-hope/">
              <img src="https://www.leaderpub.com/wp-content/uploads/sites/11/2020/11/KAUFMANNGraphic.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.leaderpub.com/2020/12/16/kaufmann-give-the-gift-of-hope/">KAUFMANN: Give the gift of hope</a></h4>
          <p>We all need a sign that life is going to get better. A few glimmers of hope are peeking over... <a href="https://www.leaderpub.com/2020/12/16/kaufmann-give-the-gift-of-hope/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.leaderpub.com/2020/12/17/culton-shop-local-this-christmas/';
      this.page.identifier = '838858 https://www.leaderpub.com/?p=838858';
      this.page.title = 'CULTON: Shop local this Christmas - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/kaufmann-give-the-gift-of-hope/" title="Permalink to KAUFMANN: Give the gift of hope" rel="bookmark">KAUFMANN: Give the gift of hope</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/11/column-christmas-is-still-magical-to-me/" title="Permalink to COLUMN: Christmas is still magical to me" rel="bookmark">COLUMN: Christmas is still magical to me</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/11/column-finding-the-lights-in-the-darkness/" title="Permalink to COLUMN: Finding the lights in the darkness" rel="bookmark">COLUMN: Finding the lights in the darkness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/05/wilson-you-cant-get-there-from-here/" title="Permalink to WILSON: You can’t get there from here" rel="bookmark">WILSON: You can’t get there from here</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/05/leader-publications-newspapers-transitioning-to-weekly-format/" title="Permalink to NELDON: Leader Publications newspapers transitioning to weekly format" rel="bookmark">NELDON: Leader Publications newspapers transitioning to weekly format</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/nds-book-tabbed-as-finalist-for-pair-of-awards/" title="Permalink to ND’s Book tabbed as finalist for pair of awards" rel="bookmark">ND’s Book tabbed as finalist for pair of awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/mhsaa-representative-council-meeting-friday/" title="Permalink to MHSAA Representative Council meeting Friday" rel="bookmark">MHSAA Representative Council meeting Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/column-with-2021-around-the-corner-all-states-expected-to-be-playing-high-school-sports/" title="Permalink to COLUMN: With 2021 around the corner, all states expected to be playing high school sports" rel="bookmark">COLUMN: With 2021 around the corner, all states expected to be playing high school sports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/haney-named-championship-director-of-2022-kitchenaid-senior-pga-championship/" title="Permalink to Haney named championship director of 2022 KitchenAid Senior PGA Championship" rel="bookmark">Haney named championship director of 2022 KitchenAid Senior PGA Championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/local-duo-earns-division-6-all-state-honors/" title="Permalink to Local duo earns Division 6 All-State honors" rel="bookmark">Local duo earns Division 6 All-State honors</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/pet-of-the-week-50/" title="Permalink to PET OF THE WEEK" rel="bookmark">PET OF THE WEEK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/anniversary-paulsen/" title="Permalink to ANNIVERSARY: Paulsen" rel="bookmark">ANNIVERSARY: Paulsen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" title="Permalink to Lights go up on the Tree of Love" rel="bookmark">Lights go up on the Tree of Love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" title="Permalink to Dowagiac VFW awards scholarship winners" rel="bookmark">Dowagiac VFW awards scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/14/michigan-state-police-hosts-its-annual-stuff-a-blue-goose-event/" title="Permalink to Michigan State Police hosts its annual Stuff a Blue Goose event" rel="bookmark">Michigan State Police hosts its annual Stuff a Blue Goose event</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/protesters-show-support-outside-niles-restaurant/" title="Permalink to Protesters show support outside Niles restaurant" rel="bookmark">Protesters show support outside Niles restaurant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/dowagiac-businesses-turn-to-social-media-to-boost-business/" title="Permalink to Dowagiac businesses turn to social media to boost business" rel="bookmark">Dowagiac businesses turn to social media to boost business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/sheltons-feeding-community-with-help-from-customers/" title="Permalink to Shelton&#8217;s feeding community with help from customers" rel="bookmark">Shelton&#8217;s feeding community with help from customers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/dealership-donates-12300-to-local-cancer-services-center/" title="Permalink to Dealership donates $12,300 to local cancer services center" rel="bookmark">Dealership donates $12,300 to local cancer services center</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/15/niles-restaurant-owner-served-cease-and-desist-after-defying-mdhhs-order/" title="Permalink to Niles restaurant owner served cease and desist after defying MDHHS order" rel="bookmark">Niles restaurant owner served cease and desist after defying MDHHS order</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" title="Permalink to Brandywine board seeks to fill vacant seat" rel="bookmark">Brandywine board seeks to fill vacant seat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/berrien-county-health-officials-discuss-new-vaccine-declining-trend-in-covid-numbers/" title="Permalink to Berrien County health officials discuss new vaccine, declining trend in COVID numbers" rel="bookmark">Berrien County health officials discuss new vaccine, declining trend in COVID numbers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" title="Permalink to Delayed jury trials leave victims waiting for justice" rel="bookmark">Delayed jury trials leave victims waiting for justice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/protesters-show-support-outside-niles-restaurant/" title="Permalink to Protesters show support outside Niles restaurant" rel="bookmark">Protesters show support outside Niles restaurant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/niles-author-releases-book-on-amazon-worked-with-fellow-local-author-to-publish/" title="Permalink to Niles author releases book on Amazon, worked with fellow local author to publish" rel="bookmark">Niles author releases book on Amazon, worked with fellow local author to publish</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" title="Permalink to Delayed jury trials leave victims waiting for justice" rel="bookmark">Delayed jury trials leave victims waiting for justice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/area-students-named-to-saint-marys-college-deans-list/" title="Permalink to Area students named to Saint Mary’s College dean’s list" rel="bookmark">Area students named to Saint Mary’s College dean’s list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/santa-claus-miss-dowagiac-to-appear-in-drive-by-parade-sunday/" title="Permalink to Santa Claus, Miss Dowagiac to appear in ‘drive by’ parade Sunday" rel="bookmark">Santa Claus, Miss Dowagiac to appear in ‘drive by’ parade Sunday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/dowagiac-businesses-turn-to-social-media-to-boost-business/" title="Permalink to Dowagiac businesses turn to social media to boost business" rel="bookmark">Dowagiac businesses turn to social media to boost business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/covid-19-update-berrien-county-reports-two-new-covid-19-deaths-2/" title="Permalink to COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" title="Permalink to Delayed jury trials leave victims waiting for justice" rel="bookmark">Delayed jury trials leave victims waiting for justice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/70-year-old-cassopolis-resident-breaks-state-powerlifting-record/" title="Permalink to 70-year-old Cassopolis resident breaks state powerlifting record" rel="bookmark">70-year-old Cassopolis resident breaks state powerlifting record</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/area-students-named-to-saint-marys-college-deans-list/" title="Permalink to Area students named to Saint Mary’s College dean’s list" rel="bookmark">Area students named to Saint Mary’s College dean’s list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/volinia-baptist-church-votes-in-shinabery-in-transition-of-leadership/" title="Permalink to Volinia Baptist Church votes in Shinabery in transition of leadership" rel="bookmark">Volinia Baptist Church votes in Shinabery in transition of leadership</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/covid-19-update-berrien-county-reports-two-new-covid-19-deaths-2/" title="Permalink to COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/" title="Permalink to Provisioning center to open in iconic Lunker’s building" rel="bookmark">Provisioning center to open in iconic Lunker’s building</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" title="Permalink to Delayed jury trials leave victims waiting for justice" rel="bookmark">Delayed jury trials leave victims waiting for justice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/17/area-students-named-to-saint-marys-college-deans-list/" title="Permalink to Area students named to Saint Mary’s College dean’s list" rel="bookmark">Area students named to Saint Mary’s College dean’s list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/covid-19-update-berrien-county-reports-two-new-covid-19-deaths-2/" title="Permalink to COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.leaderpub.com/2020/12/16/lewis-cass-isd-board-votes-to-change-district-name/" title="Permalink to Lewis Cass ISD board votes to change district name" rel="bookmark">Lewis Cass ISD board votes to change district name</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Brandywine Education</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/brandywine-board-seeks-to-fill-vacant-seat/" rel="bookmark" title="Brandywine board seeks to fill vacant seat">Brandywine board seeks to fill vacant seat</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/provisioning-center-to-open-in-iconic-lunkers-building/" rel="bookmark" title="Provisioning center to open in iconic Lunker’s building">Provisioning center to open in iconic Lunker’s building</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/berrien-county-health-officials-discuss-new-vaccine-declining-trend-in-covid-numbers/" rel="bookmark" title="Berrien County health officials discuss new vaccine, declining trend in COVID numbers">Berrien County health officials discuss new vaccine, declining trend in COVID numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/delayed-jury-trials-leave-victims-waiting-for-justice/" rel="bookmark" title="Delayed jury trials leave victims waiting for justice">Delayed jury trials leave victims waiting for justice</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/protesters-show-support-outside-niles-restaurant/" rel="bookmark" title="Protesters show support outside Niles restaurant">Protesters show support outside Niles restaurant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/70-year-old-cassopolis-resident-breaks-state-powerlifting-record/" rel="bookmark" title="70-year-old Cassopolis resident breaks state powerlifting record">70-year-old Cassopolis resident breaks state powerlifting record</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/area-students-named-to-saint-marys-college-deans-list/" rel="bookmark" title="Area students named to Saint Mary’s College dean’s list">Area students named to Saint Mary’s College dean’s list</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/santa-claus-miss-dowagiac-to-appear-in-drive-by-parade-sunday/" rel="bookmark" title="Santa Claus, Miss Dowagiac to appear in ‘drive by’ parade Sunday">Santa Claus, Miss Dowagiac to appear in ‘drive by’ parade Sunday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/volinia-baptist-church-votes-in-shinabery-in-transition-of-leadership/" rel="bookmark" title="Volinia Baptist Church votes in Shinabery in transition of leadership">Volinia Baptist Church votes in Shinabery in transition of leadership</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/niles-author-releases-book-on-amazon-worked-with-fellow-local-author-to-publish/" rel="bookmark" title="Niles author releases book on Amazon, worked with fellow local author to publish">Niles author releases book on Amazon, worked with fellow local author to publish</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/dowagiac-businesses-turn-to-social-media-to-boost-business/" rel="bookmark" title="Dowagiac businesses turn to social media to boost business">Dowagiac businesses turn to social media to boost business</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/17/spectrum-health-lakeland-administers-first-covid-19-vaccines/" rel="bookmark" title="Spectrum Health Lakeland administers first COVID-19 vaccines">Spectrum Health Lakeland administers first COVID-19 vaccines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/lmc-moves-spring-semester-start-date-to-jan-19/" rel="bookmark" title="LMC moves spring semester start date to Jan. 19">LMC moves spring semester start date to Jan. 19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/covid-19-update-berrien-county-reports-two-new-covid-19-deaths-2/" rel="bookmark" title="COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths">COVID-19 UPDATE: Berrien County reports two new COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/dus-seeks-to-fill-vacant-board-seat/" rel="bookmark" title="DUS seeks to fill vacant board seat">DUS seeks to fill vacant board seat</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/lewis-cass-isd-board-votes-to-change-district-name/" rel="bookmark" title="Lewis Cass ISD board votes to change district name">Lewis Cass ISD board votes to change district name</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/niles-man-arrested-for-child-sexually-abusive-activity/" rel="bookmark" title="Niles man arrested for child sexually abusive activity">Niles man arrested for child sexually abusive activity</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/area-church-to-host-blood-drive-effort-against-pandemic/" rel="bookmark" title="Area church to host blood drive, effort against pandemic">Area church to host blood drive, effort against pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/sheltons-feeding-community-with-help-from-customers/" rel="bookmark" title="Shelton&#8217;s feeding community with help from customers">Shelton&#8217;s feeding community with help from customers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/niles-community-schools-to-provide-meal-assistance-over-holiday-break/" rel="bookmark" title="Niles Community Schools to provide meal assistance over holiday break">Niles Community Schools to provide meal assistance over holiday break</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/sister-lakes-secret-santa-aims-to-spread-holiday-cheer/" rel="bookmark" title="Sister Lakes Secret Santa aims to spread holiday cheer">Sister Lakes Secret Santa aims to spread holiday cheer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/16/dealership-donates-12300-to-local-cancer-services-center/" rel="bookmark" title="Dealership donates $12,300 to local cancer services center">Dealership donates $12,300 to local cancer services center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/15/niles-restaurant-owner-served-cease-and-desist-after-defying-mdhhs-order/" rel="bookmark" title="Niles restaurant owner served cease and desist after defying MDHHS order">Niles restaurant owner served cease and desist after defying MDHHS order</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://www.leaderpub.com/2020/12/15/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths-3/" rel="bookmark" title="COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://www.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://www.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219008"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1603400490"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003711j'></script>
<script src='https://www.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.leaderpub.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604003711j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'172169762',post:'838858',tz:'-5',srv:'www.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '838858' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>